cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

line speed droped on fttc

Reply
31 REPLIES
Highlighted
ragga64
Participant

I have 3 fiber lines from 3 differant supluyers, the talktalk line has droped 20Mbs over the last few months and now sits from 34 to 56 Mbs with the upload speeds not being that good and has the odd drop out to.

talktalk

DSL Type:Cable Status:Link Rate:Connection Type:Network Status:Connection Uptime:

VDSL
Connected
16374/56563 Kbps
Dynamic IP
Connected
2 Day 2 Hour 25 Min 38 Sec

 

 

========================================

BT Home Hub

VDSL Line Status
Connection Information
Line state:Connected
Connection time:4 days, 14:06:11
Downstream:79.9 Mbps
Upstream:20 Mbps

========================================

Systems Details
Manufacturer Sky
Model ER115
Firmware Version 2.06.2189.R
DSL Firmware VersionA2pv6F039m1.d24m

Modem
Modem StatusConnected
Traffic Type:PTM
Line Rate - Upstream (Kbps):19999
Line Rate - Downstream (Kbps):79593
IPv6 Loopback Address2a02:c7f:1c58:4200::1/128
 
i dont live that far from the exchange so line speed has allways been good as you can see from the other 2 lines.
Any help would greatful
Many thanks John

 

 

KeithFrench
Community Star

Are you a TalkTalk Business customer or a residential one?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

ragga64
Participant

just a residential one the reason i have 3 lines is 2 are my son's and the talktalk is mine line.

john

KeithFrench
Community Star

No problem. I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & Bank Holidays). Alternatively, you can call the call centre or use on-line chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TT will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi ragga64,

 

I've run a line test, it passed and I can only see one reconnection in the last couple of weeks, your sync speed however is outside the predicted range for your line.

 

How many telephone sockets do you have on the TalkTalk line? What other devices do you have connected in addition to your router?

Chris

ragga64
Participant

just one base unit, all the phones are wireles, and ive tryed with or without the phone and the modem is right next to the socket and all so tryed another phone line to the modem from wall socket.

thanks john

ragga64
Participant

still going down, and it just rebooted it's self

DSL (Sync) Uptime:

0d:0h:5m:44s

 

  UpLink / DownLinkSNR Margin:Line Attenuation:Output Power:Data Rate:ES:SES:UAS:FEC:CRC:

5.7 dB / 5.3 dB
0.4 dB / 10.3 dB
1.5 dbm / 13.0 dbm
16135 kbps / 55876 kbps
4 / 0
0 / 0
94 / 94
9 / 12904
4 / 0
Community Team

Hi ragga64

 

Apologies for this.

 

I can see that you are using the DSL3782 router, have you ever tested with the HG633 router?

 

Thanks

 

Debbie

ragga64
Participant

No iv'e only had the DSL3782 from you, posible it could be the router.

john

Community Team

Hi

 

A HG633 router is on the way to you for testing.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Make Broadband Better - Join The Sam Knows Trial


ragga64
Participant

I took the face plate off the BT socket and put a new filter from the test socket but still no good.

plus i tryed another vdsl modem but it conected lower but the upload was higher from 16 to 20Mb.

so not sure whats going on.

Community Team

Hi ragga64

 

Thanks for your reply.

 

I can see that OCE_Karl has sent you a HG633 router for testing, please let us know once you have received and tested with this router. Please can you leave the router connected at the test socket for at least 48hrs whilst DLM is monitoring your connection.

 

Thanks

 

Debbie

ragga64
Participant

The router has arrived and is now connected, upload speed has gone up but the down load has fallen.

Upstream line rate (kbit/s):  19369

Downstream line rate (kbit/s): 49339

 

but we will see in a thew days :)

Community Team

Hi ragga64,

 

Thanks for the update, glad to hear you've received the new router. Can you bump the thread in a couple of days and we'll see how your getting on and if there's any improvement


Chris

ragga64
Participant

still reconecting once or twice a day as you can see on the info, router has been running for 4 days but the conection time is 19hr's and the conection speed is still the same even though max line rate is in the 70's

 

DSL synchronization status:Up
Connection status:Showtime
Upstream line rate (kbit/s):19168
Downstream line rate (kbit/s):56319
Maximum upstream rate (kbit/s):19179
Maximum downstream rate (kbit/s):72100
Upstream noise safety coefficient (dB):5.9
Downstream noise safety coefficient (dB):6.8
Upstream interleave depth:1
Downstream interleave depth:5
Line standard:VDSL2
Upstream line attenuation (dB):2.1
Downstream line attenuation (dB):10.7
Upstream output power (dBm):6.4
Downstream output power (dBm):13.5
Channel type:Interleaved
DSL up-time:0 days 19 hours 30 minutes 5 seconds

Product type:HG633
Device ID:00E0FC-C4R8W17508014663
Hardware version:H.1.01
Software version:v1.21t
System up time:4 days 4 hours 12 minutes 36 seconds

Community Team

OK, thanks. Are you experiencing any problems with your telephone service such as noise on the line?

 

Chris

ragga64
Participant

dont think so as the wife uses the phone and she's never said any thing.

Community Team

Could you check the telephone line please as noise on the line can cause broadband issues, if there is noise then we will have to investigate this first 


Thanks

Chris

ragga64
Participant

the phone line seems fine.

Community Team

OK, thanks. This has been raised to our network team, if you don't hear anything later today can you bump the thread again tomorrow and we'll check for updates 

 

Chris