cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

poor bb speeds

Reply
45 REPLIES 45
lee_thornton
Team Player

 Been having poor speeds for about 2 months now. originally was on an old fibre legacy package for years that gave me a solid 37mbps but speeds have dropped to about 15mbps and a low 0.3 upload speed the past couple of months. TalkTalk have gone through all the tests my end with me. They have sent out 2 engineers (one in house, which was then escalated to a Openreach engineer), the past few days. The Openreach engineer tested the line and reset the fibre connection in my local street cabinet up the road. The connection was great for about 15 minutes then went back to the usual 12-15mbps, he said to me that my equipment was at fault and he couldn't see any errors on the line. A few days later i spoke to a guy called Patrick in the contract cancelations department on the 24th November about this poor speed problem i was having. He suggested  upgrading my package to fibre 65, he was adamant this would cure the speed problem. Its been 2 days now my connection speeds are still the same poor speeds. 12-15mbps d/l and 0.3 mbps upload. I have the new router with software version SG4K10002816t.  I mainly use my bb for online gaming and downloading games. The service i have at the moment is just not sufficient for gaming because of latency data issues. I have also confirmed these poor speeds with my wireless iPad just to make sure my pc is not at fault. I'm convinced its either a physical line issue or a software setting issue TalkTalk side????. Would be grateful for any TalkTalk staff assistant with this? I don't think i can go through the phone support anymore. TalkTalk have 18 more days to try and sort this or i can cancel this new contract so iv been told. 

 

Iv just checked my phone line to see if i can hear a clear dialtone (should of checked this when the Openreach guy was here). I can but i am also hearing a  background crackling sound....

*update*

tried turning off router for 30-mins made no difference to speed.

 

lee thornton
lee_thornton
Team Player

Booted up my Pc tonight and no connection at desktop even though the router was on and connected to BB service. Rebooted router OMG!

Well to my Amazement it appears to be fixed!!! Cant believe it! Looks like Talktalk turned up the speed to '11'. Now getting 67mbps d/l and about 18mbps u/l. We shall see if this is consistent.

But for the moment....Very Happy with these speeds.

lee thornton
lee_thornton
Team Player

well yesterday and today the speed as dropped back to my original slow speed, not sure whats happened?

Iv just checked router and found the following:-

downstream data

actual rate 22838

max rate 22838

upstream data

actual rate 224

max rate 224

*UPDATE*

 internet is disconnecting when i pickup the land phone, plus with the hissing on the line MUST be a line fault. Can Talktalk staff reading this give me a call please. Looks like openreach need to come and sort this line out. 

 

looks like dynamic line management as changed the speed to 22mbps?

but just done a speed test and am only getting 10mbps 

lee thornton
OCE_Michelle
Community Team - TT Staff

Hi lee,

 

I'm really sorry for the delay in getting back to you and to hear this. I can see that the fault has been raised to Openreach, please let us know how you get on.

 

Thanks

 

lee_thornton
Team Player

Yes, the 2nd Openreach engineer seemed to have resolved the issue, which turned out to be a fault within the BT Cabinet! Speeds are excellent at the mo, Will see if it stays like that within the next few days. Thank you. 
Incidentally, I was wrongly charged for the 1st Openreach ( the guy also misdiagnosed the problem therefore not fixing the line fault) engineer visit. TalkTalk had originally promised that it would be free call and that there would be no charge but I discovered that the charge was added to my latest bill.
Spoke to a lovely helpful woman called Alesha in Technial support, she was very understanding and arranged the 2nd Openreach engineer visit. Told her about the charge, she said she would get the fee removed in time for my next bill which is due to be debited on the 7th December.  Is there any chance you can check to see if this has been done?

Thankyou.

 

 

lee thornton
OCE_Chris
Community Team - TT Staff

Hi Lee,

 

Thanks for the update, glad to hear that your speeds have improved 


I've sent you a PM to confirm some details so that we can check your bill

 

Thanks

Chris

lee_thornton
Team Player

Iv replied to my personal message again, but this time using my account number. 
Thank you 

lee thornton
lee_thornton
Team Player

Thanks for allowing me to get the £40 BT engineer charged refunded back to my account for the mistake made on December billing. But I’m afraid it’s happened again! Looked at February’s billing at it seems that TalkTalk have charged me yet another BT engineer visit this time for £65! What’s going on? I’m also still waiting for compensation for the inadequate service I had to endure during October/November.

Please! Can someone look into this and sort it out?

lee thornton
lee_thornton
Team Player

My BB has degraded again. Had 2 months of fast speeds of 65mbps down/l and 20mbps up/l, after openreach resolved the original issue at the street cabinet and fitting the latest master 5C socket which has separate sockets for voice and BB. A few weeks ago now my router started disconnecting by itself several times aday, mainly between 10pm-2am. Speeds have dropped from 65 to about 15-30 mbps down/l and about 1mbps up/l. Situation as it stands now, im still getting several disconnection aday with erratic low speeds. Latency has gone up to about 30ms, with speeds up and down daily. I am on the faster fibre package so what with the multiple daily disconnections the service is Not really fit for purpose at the moment. Iv gone through testing without face plate and tested a spare router all without any success. Some help resolving this would be great.....    

lee thornton
OCE_Michelle
Community Team - TT Staff

Hi lee,

 

I'm sorry to hear this and I will take a look now. I've run a test on the line which has detected a possible fault which would require an engineer visit to the property. Just to confirm, is the microfilter, router and phone still connected to the test socket at this moment? If they are then would you like to go ahead with an engineer visit?

 

Thanks

 

lee_thornton
Team Player

I have the new 5c socket that has the filter built into the socket, but all is connected yes. Please arrange an openreach engineer and NOT A BRIGHT SPARK!

thanks

lee thornton
ferguson
Community Star

I am not sure I understand your reply, have you unclipped the faceplate on the master socket and connected your router and phone to the test socket behind there using a plugin microfilter splitter? 

lee_thornton
Team Player

Yes of course! No change. Iv done ALL the tests. Same issue!

Please be assured, the fault is external. Getting the same poor speeds with the New Router (and the spare)  connected to the Brand New 5C Master (installed back in December) Socket Test Plate.

lee thornton
ferguson
Community Star

"Test Plate?" Could you post a picture perhaps? 

Noband
Team Player
hey lee, i just joined to echo your issues.

I have been thru exactly the same problems and attempted fixes. (Fortunately i havent been charged for any visits)

Now they want to send a TalkTalk engineer to check my home wiring but i only have a master socket (Recently changed like yours) with the router connected directly.

The experiences are stunningly similar

Something has changed in the network imho
lee_thornton
Team Player

Why do you want a picture. Iv given you all the necessary info? 

lee thornton
ferguson
Community Star

OK, it is just that there is no such thing as a "test plate." There is a master socket and if you remove the faceplate on that there is a test socket behind it. If that is where you are presently connected using a plugin microfilter then forgive me for labouring the point, it is important to get these things clear. 

lee_thornton
Team Player
Comeon you know i ment the same thing? You stalling for time? are you even connected to tt support or what?
lee thornton
lee_thornton
Team Player

Connection also disconnects when i receive a call on the landline after picking up the phone. Exact same issues iv been experiencing back in november/december of last year.

 

Still no reply on when i will be getting an openreach visit. Shockingly Poor service.

lee thornton
OCE_Chris
Community Team - TT Staff

Hi lee_thornton,

 

Apologies for the delay. I've logged this out to Openreach as a non-appointed task, Openreach will investigate over the next 72 hours and may contact you directly. If you don't hear anything within 72 hours please bump the thread and we'll check for updates 


Thanks
Chris