cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

slow speed in evenings from talktalk

Reply
16 REPLIES 16
Highlighted
Popular Poster

For the past few weeks my evening speeds have dropped significantly.

I typically get 60 mbps in the morning afternoon, with about 10 ping

 

Come evening this drops to less than 10 mbps with pings around 100. Every. Single. Evening.

 

It doesn't even feel like 10mbps as games are unplayable and websites take an age to load. Crawling.

 

(upload speeds generally unaffected)

 

I have tried the talktalk support live chat during the day, but they just give me the general script and troubleshooting and tell me its working fine - because it is, because its During the Day!

 

There is no change in my configuration from daytime to evening, i'm using the master socket. Wifi and network cable in the hub make no difference. Computer makes no difference. Different & automatic wireless channel. Single Ethernet device connected. The service is fine during the day and this is confirmed by the speed test.

 

Please send help...

 

--

taken 11:30 pm in the evening:

8.2mbps download

18.8 mbps upload

82 ping

--

Pinging google.co.uk [216.58.206.99] with 32 bytes of data:
Reply from 216.58.206.99: bytes=32 time=86ms TTL=118
Reply from 216.58.206.99: bytes=32 time=91ms TTL=118
Reply from 216.58.206.99: bytes=32 time=109ms TTL=118
Reply from 216.58.206.99: bytes=32 time=103ms TTL=118

Ping statistics for 216.58.206.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 86ms, Maximum = 109ms, Average = 97ms

--

Tracing route to google.co.uk [216.58.206.99]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms ttrouter [192.168.1.1]
2 86 ms 73 ms 78 ms ae53-ner002.bre.as13285.net [78.144.1.15]
3 80 ms 93 ms 111 ms ae53-scr101.loh.as13285.net [78.144.1.14]
4 104 ms 103 ms 115 ms 209.85.175.102
5 75 ms 79 ms 86 ms 108.170.246.161
6 106 ms 105 ms 80 ms 216.239.58.223
7 103 ms 92 ms 98 ms lhr25s14-in-f3.1e100.net [216.58.206.99]

Trace complete.

--

 

 

taken 10am in the morning:

64.7 mbps download

18.8 mbps upload

8ms ping

--

Pinging google.co.uk [216.58.206.99] with 32 bytes of data:
Reply from 216.58.206.99: bytes=32 time=6ms TTL=118
Reply from 216.58.206.99: bytes=32 time=6ms TTL=118
Reply from 216.58.206.99: bytes=32 time=6ms TTL=118
Reply from 216.58.206.99: bytes=32 time=7ms TTL=118

Ping statistics for 216.58.206.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 6ms, Maximum = 7ms, Average = 6ms

-

Tracing route to google.co.uk [216.58.206.99]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms ttrouter [192.168.1.1]
2 17 ms 14 ms 6 ms ae53-ner002.bre.as13285.net [78.144.1.15]
3 7 ms 6 ms 6 ms ae53-scr101.loh.as13285.net [78.144.1.14]
4 7 ms 7 ms 6 ms 209.85.175.102
5 7 ms 7 ms 7 ms 108.170.246.161
6 9 ms 6 ms 6 ms 216.239.58.223
7 7 ms 6 ms 7 ms lhr25s14-in-f3.1e100.net [216.58.206.99]

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

I'm sorry for the delay. I can see that this is under investigation with Openreach, please let us know how you get on.

 

Thanks

 

Highlighted
Popular Poster

Hi @OCE_Michelle 

 

An engineer looked at the line a few days ago, and I had confirmation of this from talktalk on the 13th

 

Unfortunately I am still receiving slow speeds in the evening and pings of 100+ which is really a problem.

 

Again, this is just in the evening and daytime is fine.

 

Let me know if I can provide more info.

 

Pinging google.co.uk [216.58.206.99] with 32 bytes of data:
Reply from 216.58.206.99: bytes=32 time=112ms TTL=118
Reply from 216.58.206.99: bytes=32 time=99ms TTL=118
Reply from 216.58.206.99: bytes=32 time=100ms TTL=118
Reply from 216.58.206.99: bytes=32 time=95ms TTL=118

Ping statistics for 216.58.206.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 95ms, Maximum = 112ms, Average = 101ms

 

Tracing route to google.co.uk [216.58.206.99]
over a maximum of 30 hops:

1 * 2 ms 1 ms ttrouter [192.168.1.1]
2 111 ms 111 ms 110 ms ae53-ner002.bre.as13285.net [78.144.1.15]
3 82 ms 92 ms 94 ms ae53-scr101.loh.as13285.net [78.144.1.14]
4 111 ms 112 ms 110 ms 209.85.175.102
5 112 ms 101 ms 99 ms 108.170.246.161
6 111 ms 110 ms 103 ms 216.239.58.223
7 100 ms 110 ms 91 ms lhr25s14-in-f3.1e100.net [216.58.206.99]

Trace complete.

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

I'm sorry for the delay. Just to confirm, did you run the pings and trace routes wireless as they are showing high pings to the router? Are the speeds also slow with just the one wired device connected to the line?

 

Thanks

 

Highlighted
Popular Poster

Hello @OCE_Michelle 

 

The conditions were:

 

1 wifi device connected. Full signal 5ghz.

 

Under the same condition I am running these at 9:15 am in the morning.

 

Pinging www.google.co.uk [172.217.169.3] with 32 bytes of data:
Reply from 172.217.169.3: bytes=32 time=7ms TTL=117
Reply from 172.217.169.3: bytes=32 time=7ms TTL=117
Reply from 172.217.169.3: bytes=32 time=6ms TTL=117
Reply from 172.217.169.3: bytes=32 time=7ms TTL=117

Ping statistics for 172.217.169.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 6ms, Maximum = 7ms, Average = 6ms

 

Tracing route to google.co.uk [216.58.206.99]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms ttrouter [192.168.1.1]
2 6 ms 6 ms 6 ms ae53-ner002.bre.as13285.net [78.144.1.15]
3 7 ms 7 ms 7 ms ae53-scr101.loh.as13285.net [78.144.1.14]
4 6 ms 7 ms 6 ms 209.85.175.102
5 8 ms 7 ms 7 ms 108.170.246.161
6 7 ms 7 ms 8 ms 216.239.58.223
7 6 ms 6 ms 6 ms lhr25s14-in-f3.1e100.net [216.58.206.99]

 

If you would like to me perform additional steps please let me know.

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

Thanks for confirming. Can I just confirm, are the speeds still slow of an evening if you run the speed test wired with no other devices connected to the line?

 

Thanks

 

Highlighted
Popular Poster

Yes I can confirm they are just as slow on a wired Ethernet cable when running the speed test and the ping commands latency.

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

Thanks for confirming. I've passed this over to our Network Team now for investigation and I'll let you know as soon as I receive an update back.

 

Thanks

 

Highlighted
Popular Poster

Hello @OCE_Michelle 

 

I received a second text from TT informing me that a second engineer was sent today to fix a problem and that its being monitored.

 

I was not informed if there was a fault, what the fault was, or how it was fixed.

 

Usage of my internet this evening is still extremely slow, and another run of your speed test app results in :

1.9 mbps down

18.3 mbps up

112 ping

 

Taken at about 8:30 pm on a Ethernet connected laptop.

 

Again, it starts to deteriorate from 5pm as usual and get worse as the evening goes on to the speeds you see above.

 

Again, no change in configuration , and service is perfectly acceptable during the day.

 

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

I'm sorry to hear this. Were you contacted by our Network Team prior to this? I've requested an update on this now.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi,

 

Our Network Team have advised that they will contact you directly.

 

Thanks

 

Highlighted
Popular Poster

Hello @OCE_Michelle 

 

I have been away for a week but just following up now.

 

The network team did schedule a 3rd engineer , however he never arrived, later in the week I received the usual text message that an eningeer had been and worked on the problem.

 

The issue still remains, I have just run a speed test in the evening, just now and it reports the usual terrible connection.

Please could you follow this up and let me know what the next steps are.

 

I have sought help from other avenues and this really looks like over-subscription and a contention ratio issue - do you have any comment ?

 

2.2 Mbps

Your average download speed

18.6 Mbps

Your average upload speed

99

ms

 

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

I'm really sorry to hear this. I've contacted our Network Team now to advise and also ask what the next steps will be. They may try and contact you directly. If they come back to me first then I'll post an update here.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

Our Network Team have come back to me to let me know that they are investigating this now and will let me know as soon as they have an update.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

Our Network Team have now come back to me to advise that they have identified a possible issue and have made a change to resolve. They have asked if you can retest tonight and let us know how the speeds compare.

 

Thanks

 

Highlighted
Popular Poster

Hello @OCE_Michelle 

 

Progress, I have performed my first reasonable speed test in the evening for quite some time,

66 down

18 up

8ms ping

 

What has changed ?

Highlighted
Community Team - TT Staff

Hi bondjamesbond,

 

I'm really glad to hear that the throughput speed has improved 🙂 I'm not sure specifically what they did to resolve this, they just advised that they had identified an issue and made a change.

 

Thanks