cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

unable to disable 2.4 network

ANSWERED
Reply
10 REPLIES 10
Pash02
Super Duper Contributor

Hi have gone to 192.168.1.1 and then home then Customise my Wireless 
Network turned off 2.4 clicked save 

then went to home network and wireless settings and checked that 

Enable Wireless 2.4 GHz:  Enable 2.4 GHz Airtime fairness:  were unticked and save. But when i doubled checked my devices that use the 2,4 Ghz they were still connected to the internet 
What am i doing wrong?
All this so my son can connect his google hub thing and the tv and x box to one network or something.
 
Thanks 
KeithFrench
Community Star

Try a factory default of the router's configuration. Log into the router & go to:-

 

Maintain > Device Management

 

You should find it there.

 

When reconfiguring, also make sure that Band Steering is unticked as well.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Pash02
Super Duper Contributor

Thank you for that 

But doesn't doing a factory default config mean i will have to redue all my personal  router settings again after my son has done what he needs to do?

Thanks

Birchcroft
Wise Owl
Yes a factory reset would require you to re-enter everything, but depending on your router you might be able to save & restore your settings.

I am not exactly clear what you are trying to achieve. If, as I suspect, you are just trying to stop devices connecting to the internet via wireless for a short period of time you could just change the SSID or password thus preventing connection, and then change them back once your son has done what he has done.
Pash02
Super Duper Contributor

How do i  change the SSID as there is only one password for both 2.4 and 5Ghz 

Thanks again 

 

KeithFrench
Community Star

I suggested a factory default be tried before replacing the router if it is faulty.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Birchcroft
Wise Owl

I agree with @KeithFrench that reset is probably the best way forward.  The fact that the WiFi remains on even when you believe you've turned it off could indicate there is a problem with the router.  That is unless you missed something when turning the WiFi off.

 

If you want to try temporarily changing the SSID this is done within the WiFi settings on the router.

KeithFrench
Community Star
Solution

Once I know the results of the factory default, if the router looks faulty, I will get the OCEs to consider replacing it for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Pash02
Super Duper Contributor

i haven't even considered the router to be faulty.

its only when my son complains i know something is wrong

 

i will do the reset later.

Thanks

Pash02
Super Duper Contributor

Hi evreyone 

I have now sorted the issue by doing the reset as suggested 

I have tested the disabling of both 2.4 and 5 Ghz and can now disable both as required.

Thank you so much for all your help 

Community Team

Hi Pash02,

 

Thanks for keeping us updated.

 

Thanks