cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

wifi hub

Reply
66 REPLIES 66
Highlighted
skygrowler
Insightful One

i have had this wifi hub for a while now and thought it would settle down but i am still having problems with it . my wifi seems to disconnect frequently and when it does connect it take a long time to connect .

I am also finding that when i wake up my phone or laptop it quite often comes up with a warning that i have no internet connection and then a second or two later it connects .

i think i have asked this before but is there a setting that saves power and shuts down the connection ? if so could someone point me to it ?

KeithFrench
Community Star

Are you on standard (ADSL) or fibre broadband? When this happens what is the state of the light on the hub? Does this only happen on wireless or wired connections as well?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

skygrowler
Insightful One

It happens on WiFi, I have fibre with speed boost  I don't, have any wired connections apart from powerline plugs (do they count) 

skygrowler
Insightful One

The light stays on 😊

KeithFrench
Community Star

Yes they are effectively wired connections, so how do these PLAs behave?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

skygrowler
Insightful One

The same, it seems that there is a momentary disconnect and reconnect which then upsets all the wifi connections .It is most noticeable on the wifi hifi 😳

KeithFrench
Community Star

As it affects the PLAs as well, all I can do is get the OCEs involved for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

skygrowler
Insightful One

OK thanks 

Community Team

Hi skygrowler,

 

I've run a test on the line which hasn't detected a fault, however I can see a few re-connections. I've made a change to the firmware, could you retest and let us know how the connection compares over the next 24hrs.

 

Thanks

 

skygrowler
Insightful One

i will . just  a couple of things , i have a wired connection that i forgot about , this does not seem to be affected.

did you do the firmware update at about 08.50 because my connection dropped out for a couple of minutes?

thanks sg

Community Team

Hi skygrowler,

 

Ok thanks for confirming this. Yes it was around this time. Please let us know how the connection compares 🙂

 

Thanks

 

skygrowler
Insightful One

Will do @OCE_Michelle

 

Thanks sg 

Community Team
skygrowler
Insightful One

@OCE_Michelle i have found no difference so i did a factory reset (which didn't seem to work) and then i could not access 192.168.1.1 or get a connection . i have reverted to HG635 . I am very disappointed with the new wifi hub and fibre in general . 

i am going to try it for a few more days and then i think i might knock of the speed boost off as all this seemed to start when i switched to fibre .

one more thing i would like to know is , can i revert to plain old broadband when my contract ends or will i need to change providers ?

Community Team

Hi skygrowler,

 

OK, please let us know how you get on (yes you should be able to revert to ADSL when your out of your fibre contract)


Chris

skygrowler
Insightful One

@OCE_Chris  this morning all my wifi cctv cameras were offline (which i kind of think rules out a faulty camera ) i rebooted the router and they all came back on line ,this has happened before quite frequently .

i have asked before but got no answer ""is there a power saving setting on this router ?" because i can't find one .

i think i have said this before too but my mobile phones are using data overnight when they are supposed to be on wifi this has only happened with this router .

is there any chance i can have a new wifi hub to try ?

 

thanks sg

Community Team

Hi skygrowler,

 

I'll ask our product team if this is normal behaviour, if it's not I'll arrange to send another wifi hub.

 

Chris

skygrowler
Insightful One

i have just tried the "check your service status" page 

 

"Your broadband isn’t keeping up with you. Fix it with an upgrade to fibre broadband.

Our health check’s showing that you’re regularly hitting your broadband’s line capacity. In other words, you’re using more data than your line can handle. It can happen when you’re connecting lots of devices or downloading and streaming lots of stuff. And it leads to your internet feeling slow.

 

There’s an easy fix though. We recommend that you upgrade to fibre broadband. It’ll give you up to 3× the speed of your current connection, which means you’ll have all the data you need, for now and in the future too."

 

that will be about 230 Mbps then ? i look forward to that !

 

 

so that worked :quiet:

Community Team

Hi skygrowler,

 

I've checked with our Product team and they don't know why you're experiencing the problem with the wifi disconnecting, would you like me to send another router to test with?

Chris

skygrowler
Insightful One

yes , please @OCE_Chris  

 

thanks sg