cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

wifi hub

Reply
skygrowler
Insightful One

again , not as far as i know because the only wired connection is an iMac that is not used very often.

skygrowler
Insightful One

it seems to be a fault with the 2.4 channel because all of the wifi hubs have had a problem keeping my cctv online and they are all 2.4.

Community Team

Hi skygrowler

 

I've contacted our Products Team in regards to this and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

skygrowler
Insightful One

OK thanks 

Community Team

Hi skygrowler

 

Which firmware version is currently showing on your router?

 

Thanks

 

Debbie

skygrowler
Insightful One

version SG4K10002600t

Community Team

Hi skygrowler

 

Thanks for your reply.

 

Our Products Team have asked us to try firmware version 1400t again. Please can you factory reset the router and I can then update the firmware?

 

Debbie

skygrowler
Insightful One

Did it  nothing happened 

skygrowler
Insightful One

@OCE_Debbie what happened ?

 

Community Team

Hi skygrowler

 

Apologies for the delay.

 

I've now changed the firmware. Please can you retest and let us know how you get on?

 

Thanks

 

Debbie

skygrowler
Insightful One

i certainly will ,LOL

Community Team
skygrowler
Insightful One

I don't know if this is any help but my Cctv works better when I am away from home on mobile data. On WiFi they more often than not take ages to connect or just time out . 

Community Team

Hi skygrowler

 

Is this still the same following the firmware update?

 

Thanks

 

Debbie

skygrowler
Insightful One

Yes it is  

Community Team

Hi skygrowler

 

Are you able to connect them (CCTV) to the 5ghz channel?

 

Thanks

 

Debbie

skygrowler
Insightful One

No .

Community Team

Hi skygrowler

 

Do any other devices using 2.4ghz channel also experience the same issue?

 

Thanks

 

Debbie

Highlighted
skygrowler
Insightful One

yes i have one laptop that is 2.4 and i think that suffers the same problem.

Community Team

Hi skygrowler

 

Thanks for your reply.

 

Have you tested this (laptop) recently since the firmware update? I'm just trying to determine if this is just affecting the CCTV or all devices using 2.4GHZ.

 

Thanks

 

Debbie