FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

15% speed reduction with new router

philipm
Whizz Kid
Message 147 of 147

I finally got around to installing the replacement router as the old one was having to be rebooted regularly. I have been sent an HG633 rather than the HG635 and it is much slower. A full 15% slower and the wifi signal is not as good. Please can I have a replacement 635?

0 Likes
146 REPLIES 146

Message 61 of 147

I'm sorry it's taking so long to resolve, I can understand your frustration 

Chris

0 Likes

Message 62 of 147

Will do, though it is starting to become a tad wearisome now. Been quite a long time and, whilst I am very pleased with the communications I am getting and I can appreciate that the fault could well lie within the remit of Openreach, I would ask that this now be sorted out once and for all, please. And Soon!!!

0 Likes

Message 63 of 147

Thanks for that, line test is still showing a potential issue so I've passed this back to our network team for further investigation. Can you bump the thread tomorrow and we'll check for updates 

 

Chris

0 Likes

Message 64 of 147

Connected to test socket now. Even left it twenty minutes before switching on.

0 Likes

Message 65 of 147

OK, thanks for the information 


Chris

0 Likes

Message 66 of 147

FYI. Results of the latest online line test attached.

 

0 Likes

Message 67 of 147
0 Likes

Message 68 of 147

OK. That will have to wait until this evening, then I'll post to let you know it's done.

 

Regards

 

0 Likes

Message 69 of 147

Hi philipm,

 

It does look as though we're going to need to arrange another engineer visit but we really need to test again with the router connected to the test socket first 

 

Chris

0 Likes

Message 70 of 147

I can do, Michelle but not until I get home this evening, so that will be another day delay. You can see from the attached that the line speed has dropped again and it obviously dropped a connection around 10PM last night.

 

Will the line test simply not prove, once again, that there is a problem that needs to be fixed and hasn't been fixed by any of the three Openreach engineers that I have now entertained?

 

The new router has made a difference but that is just helping to mask the real issue which, clearly, resides elsewhere.

0 Likes

Message 71 of 147

Hi philipm,

 

Would it be possible to connect the router back at the test socket for a short period of time just so that we can re-run the line test again?

 

Thanks

 

0 Likes

Message 72 of 147

I haven't changed anything and it hasn't been connected to the test socket since the first (of three!!!) Openreach engineers left a couple of weeks back. The other two engineers have, similarly, failed to find any issue in the home and I have to conclude that the issue is external but how many engineers will it take to find it, do you think?

 

Regards

 

0 Likes

Message 73 of 147

Hi philipm,

 

I'm sorry to hear this and I'll take a look now. I've re-run the line test which has detected a potential fault towards the property and the connection does look unstable.

 

Just to confirm, have you made any changes to the current set up? Is the router still connected to the test socket?

 

Thanks

 

0 Likes

Message 74 of 147

Clearly not all is well, still. Lost connection yesterday evening and had to restart. This morning (Saturday), took a cold reset to actually get back online. Something is still amiss.

 

Please can you test?

 

0 Likes

Message 75 of 147

Hi philipm,

 

Thanks for keeping us updated and please let us know if you need any assistance 🙂

 

Thanks

 

0 Likes

Message 76 of 147

Thanks to you guys for all your help. I'll only come back to you if I think its going downhill again, so will keep this thread open for a few days yet.

 

Regards

 

0 Likes

Message 77 of 147

Hi

 

Glad the hub has made an improvement.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 78 of 147

Wow! An immediate improvement. Got 36 download and 6 up with 7 ping. Almost back to the old days. Yeah!

 

0 Likes

Michelle-TalkTalk
Support Team
Message 79 of 147

Hi philipm,

 

Thanks for the update and I'm glad to hear this 🙂 Could you let us know once the wifi hub is connected and we can re-check the connection stats again to see if there is any improvement in sync speed with this router connected.

 

Thanks

 

0 Likes

Message 80 of 147

Loyalty team were very helpful and in view of the length of time I've been a customer, agreed to ship it out to me free gratis. Most acommodating.

 

The line seems to be stable now as, this morning, it was showing as being up for a day and a half. Ping and upload speeds as they used to be but download still hovering around 25 when it used to be 38!!!

0 Likes