FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

2.4Ghz devices periodically dropping off router

Rowan_clarke
Conversation Starter
Message 82 of 82

Since joining TT all of my 2.4Ghz devices have been periodically dropping off wifi and then reconnecting a few minutes later.  This is apparent and logged as I have a Nest doorbell they only works on 2.4Ghz and is only 1m away from the router. Each time the doorbell disconnects I get sent an email notification, of which I have lots now. I have tried changing the wifi channel, first seeing which were free using a wifi analyser.  But this hasnt helped. I suspect I have a faulty router as this never happened with my old Sky router. Is anyone else experiencing the same problems?

Rowan Clarke
81 REPLIES 81

Message 61 of 82

@KeithFrench yes I would love it, another 4 hours on chat and they just changed my wifi band

 

Rowan Clarke
0 Likes

Message 62 of 82

As I do not work for TalkTalk, my help is of a different nature to that TT provide, I know you have been asking them to help. I have been trying to find out ever since my first post if you want my help though.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 63 of 82

@KeithFrench I have asked for help. Each of my posts is a cry for help and TT are not giving me any!

Rowan Clarke

Message 64 of 82

It is strange, you have a problem & you do not want anyone to help you.

 

If you look at other threads you will see that I am often asked by the OCEs on this forum to help out with issues like this.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 65 of 82

Finally rebooted 55 mins later, dropping all 5Ghz and 2.4Ghz connections.

Wife not happy, looking to switch provider tomorrow.

Thanks TT

Rowan Clarke
0 Likes

Message 66 of 82

I did offer to help you with this before.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 67 of 82

2.4Ghz devices kicked off again 😞

No error logs for this time period. 

Its extremely painful to track through logs needs better filters please.

26 minutes later and only 3 devices reconnected automatically.

Router hasnt rebooted yet.

 

Rowan Clarke
0 Likes

Message 68 of 82

Hi @Michelle-TalkTalk 

Profile updated.

Thanks

Rowan Clarke
0 Likes

Michelle-TalkTalk
Support Team
Message 69 of 82

Hi Rowan,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Message 70 of 82

looking through the logs there seem to be 247 pages of errors "DNS name resolution failure".

ranging from the 7/9/20 to the current time.

some are identifiable as my wifes place of work, she uses VPN to access and others are random none sensical (well to me anyway).

 

Rowan Clarke
0 Likes

Message 71 of 82

Hi @Debbie-TalkTalk and @KeithFrench ,

 

All was going fine until 30 seconds ago.  Same thing happened.  All devices on 2.4Ghz booted off router (i could see this by logging into the router and seeing what was connected on each band) and then after about a minute the whole connection dropped and then restarted again.

This is confirmed with the connection up time having reset. 

Like i said this never happened with my Sky router but that was only 2.4ghz, is this typical of 2 band routers?

 

Thanks

Rowan Clarke
0 Likes

Message 72 of 82

Hi Rowan_clarke

 

Apologies for the delay.

 

How has the connection been since your last post?

 

Thanks

 

Debbie

Message 73 of 82

I can help with the possible WiFi interference, if you want me to.

 

The question about if you have too many devices, that all depends on if any are using the internet at the same time, or if any on the 2.4GHz band are using 802.11b, as they will slow everything down, even if they are idle. So for me to be able to answer your question on the number of devices, I can't, it is almost impossible to know their usage patterns. You are about the only one who can answer that.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 74 of 82

@KeithFrench 

 

After 2 hours on chat (which i finally got through on!) i managed to get them to disable wifi optimisation. At least they say they did.

 

They also asked me to split my connection. so two separate ssids one for 2.4ghz and another for 5ghz.  Of which i already had done.

 

I also asked if these two SSIDs had to have a different name and password, they said no.

This is exactly how i had it setup.  That way any new device in my home or existing device (like a guests phone) can connect and not have to select one or the other ssid depending on their location in the house.

Is this best practise?

 

Support also told me the higher number of devices on the network the more often it re-optimises and drops the devices and restarts the connection.  They couldn't tell me what a high number of devices was or how many my router or connection could handle.  Any ideas?

 

Would you say this is excessive?

Always connected:

Google minis x 5,

Google home,

Google nest hub,

Google Nest Hello (doorbell),

Nest heating control,

Google Chromecast audio x 4,

Google Chromecast video,

smart lamps x 6.

 

Then connected when in use:

mobile phones x 4 or more with guests,

tablets x 2 or more with guests,

laptops x 3,

tv,

bluray player,

games console,

printer.

 

Many thanks for your help so far its appreciated

 

 

Rowan Clarke

Message 75 of 82

Does anyone from TT actually look at these messages? Or does anyone know how to contact them?

Theres no online chat, phone numbers or email addresses on their website.

 

Rowan Clarke
0 Likes

Message 76 of 82

Hi TalkTalk can I please request that you disable remote wifi optimisation on my router please?

Many thanks

Rowan Clarke
0 Likes

Message 77 of 82

With the Sagemcom hub you need to get TalkTalk's remote access tool "WiFi Optimisation" disabled, as that can change any WiFi configuration made. Only TT can make this change, you cannot do it yourself. Please request that they disable it in your next reply.

 

If the orange light starts flashing except when trying to use WPS, it would indicate an unstable connection.

 

Once both of these have been addressed, if you still have problems with the WiFi, let me know & I can help a lot with this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 78 of 82
Now orange flashing light, then orange and white flashing light. Now everything is working checked router and connection to internet has restarted! Why does this constantly happen?
Rowan Clarke
0 Likes

Message 79 of 82
Just happened again, all 2.4ghz devices disconnected from router!
Rowan Clarke
0 Likes

Message 80 of 82

Thanks for your reply. It's the black fibre hub. Only had it 2 months. Sagecom 

Rowan Clarke