FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AP client isolation chromecast

Reusserg
First Timer
Message 2 of 2

Not able to cast to Chromecast.

 

Being advised to do the following :

 

  • Enable: Universal Plug and Play (UPnP), multicast, Internet Group Management Protocol (IGMP)
  • Disable: AP/client isolation, virtual private networks (VPNs), proxy servers, IGMP Proxy
    • VPNs and proxy servers should be disabled on your computer as well (if applicable).

AP client isolation is not an option in router settings.

 

Factory reset worked temporarily. 

 

Firmware last updated 31/05/2022.

 

Sagemcom router CS500001.

 

Help please. 

0 Likes
1 REPLY 1

KeithFrench
Community Star
Message 1 of 2

UPnP is enabled by default, to check it go to:-

 

Dashboard > Manage my devices > Manage Advanced Settings > Access Control > Port Forwarding

Set Enable UPnP Igd to On.

 

Whilst AP Client Isolation is not available in the GUI, it is disabled.

 

If it worked temporarily after a factory default, then it does not sound like a firmware bug. How do the two devices connect to the router?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes