FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Also can't connect to work VPN (L2TP) USING SAGEMCOM-FAST5364 ROUTER

awaters_pyl
Sightseer
Message 13 of 13

My partner have had issues with connecting to her work VPN (Windows 10 built-in) using Sagemcom-FAST5364 router for a few weeks now. Never had problem before with the old TalkTalk broadband nor with Fibre since installed last year. Have tried switching off the router for 2 hours and performed a factory reset but still no joy.

 

Chatted with TalkTalk online who said both my line and router are working and TalkTalk does not block VPN so problem must be IP address changes with her workplace. She’s checked with her workplace and they said they accept all IP addresses and no authorisation is required.

 

I have seen others recently posted on here with VPN access problem using the same router and have subsequently been offered a different new router to test.

 

Would you be able to either update my current router or send me out a new one that will be compatible with the VPN as soon as possible please?

12 REPLIES 12

Message 1 of 13

Hi

 

Just following up on the recent VPN Issue you had, to aid our Teams in their investigation of the issue affecting the Sagemcom 5364 router running Firmware V130t.

 

Can you let me know if you tried changing the Firewall level in the router and if this allowed the VPN to connect.

 

Also, when using Windows inbuilt VPN, can you let me know what setting you chose from the below image.

 

 

Thanks  

 

Karl. ​​​​​​​

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 13

Hi Andy

 

I'm so glad to hear this, thanks for letting us know 🙂

 

Debbie

0 Likes

Message 3 of 13

Arrived today and VPN all working fine again. 

 

Thanks Debbie, Andy

Message 4 of 13

Hi awaters_pyl

 

The Huawei hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 5 of 13

Yes please Debbie.

Message 6 of 13

Hi awaters_pyl

 

I'm sorry to hear this.

 

I can send a Huawei WIFI hub for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 7 of 13

I actually reset it through the router dashboard but I've just tried it with the button (holding for over 10 seconds) but still no joy.

0 Likes

Skynet_TX
Community Star
Message 8 of 13

Some customers have found a factory reset did resolve things, when you tried the factory reset are you sure you held in the reset button for over 10 seconds ?

 

The staff here will be able to help more on Monday, if they did think a new router was required they would be able to arrange that for you.

Message 9 of 13

Thanks Skynet_TX I have updated my details and yes it's SG4K100130. I'll wait to here from TalkTalk. Is the solution a new router ?

awaters_pyl
Sightseer
Message 10 of 13

Not sure what it should be but it's set at medium

0 Likes

martswain
Philosopher
Message 11 of 13

@awaters_pyl 

 

Whilst you are in the router settings, check the FIREWALL level, another customer reported it was set at something higher than TT default after a firmware update and that stopped their VPN working.

Skynet_TX
Community Star
Message 12 of 13

Hi @awaters_pyl,

 

If you browse to http://192.168.1.1/ then towards the bottom of the login screen it will show a firmware version number, can you see what this says, if it says SG4K100130 then this is a brand new version of firmware that is rolling out at the moment, a few customers have had issues after this firmware installed itself.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.