FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Back to flashing orange light :( help appreciated

temooriqbal
Team Player
Message 15 of 15

Hi,

 

I had a problem of a flashing orange light on my router and no connection. This was fixed by an Openreach engineer visit and a new router. Since then it has been working fine, but today one device was unable to connect properly - only got 'connected - no internet'.

 

I went to the router homepage and changed the 5ghz SSID name to [networkname]5GHZ. This is something I'd done before with no problems. Upon doing that, however, all devices disconnected and the router is now back to a flashing orange light.

 

Could someone at TalkTalk cancel the SSID renaming that I did? And is there any other solution for the overall problem in general?

0 Likes
14 REPLIES 14

Message 1 of 15

Hi temooriqbal,

 

How is it today, is it still not working?

Chris

0 Likes

temooriqbal
Team Player
Message 2 of 15

Hi, it was working ok yesterday, but today it has got progressively slower throughout the day, and now has stopped working completely 😞

 

Less than 12 hours of actual use, not great.

 

Please could you now book an engineer visit for asap?

0 Likes

Message 3 of 15

Hi temooriqbal

 

How was the connection last night? Is this still working ok?

 

Thanks

Message 4 of 15

Hi temooriqbal

 

I'm so glad to hear this.

 

If the fault does re occur then we will arrange an Openreach engineer visit.

 

Thanks

Message 5 of 15

Hi Debbie, I did, and after a couple of resets it SEEMS to be working! I'll update this thread if it fails again, but looks ok for now (fingers crossed). Thank you!

Message 6 of 15

Hi temooriqbal

 

Apologies for this.

 

Can I just check, did you connect the new router, filter and cables directly at the test socket?

0 Likes

Message 7 of 15

Hi, the new router arrived, but it has not solved the problem. The issue is the same - flashing orange light, no change.

 

Please could you book an engineer visit, as that was the only thing that worked last time when we faced the identical problem.

 

Thanks

0 Likes

Message 8 of 15

Hi  temooriqbal

 

Apologies for this. The router is on its way, please allow 24-48hrs for this arrive.

 

Let us know how the connection compares with this router.

 

Thanks

0 Likes

Message 9 of 15

Hi Debbie,

 

Yes, if that's the next step then please send another router by next day delivery.

 

Ideally it would be great if I didn't need a new router every couple of months! So interested in a long-term solution too, but please send a new router for now

0 Likes

Message 10 of 15

Hi temooriqbal

 

The line test is clear but detecting a potential router issue.

 

Would you like me to send a replacement router for testing?

0 Likes

Message 11 of 15

Please help! This is urgent, and unacceptable that the same problem has started happening again in just over a month since it was last fixed!

0 Likes

Message 12 of 15

The reset will have undone the 5ghz SSID renaming that I did, presumably. So now the problem is no longer that - it looks like it's back to the previous problem that I had, which was an issue with my connection. That was only solved by an Openreach engineer coming round. Can that be booked again please?

0 Likes

Message 13 of 15

Thanks Michelle, I've just tried this. It made the orange light flash slightly faster for a minute, but then it went back to slow blinking - no change. Any other suggestions? It's urgent as I need the connection for work.

0 Likes

Michelle-TalkTalk
Support Team
Message 14 of 15

Hello,

 

I'm sorry to hear this. Have you tried factory resetting the router and then re-setting this back up again?

 

Restore your router to factory settings - TalkTalk Help & Support

 

Thanks

 

0 Likes