FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband disconnects when call received on TalkTalk line.

Evazan
First Timer
Message 10 of 10

I upgraded from regular slow broadband to Fiber 65. The speed is great, but I have a problem.

 

If the phone rings due to an incoming call, the internet drops.  If I make an outgoing call the internet stays on until I hang up, then it drops.  This happens even when my computer is turned off. 

 

The Router is connected to the main socket and so is the phone. I have used the new filter that comes with the router.

 

This didnt happen before on the regular 3.5mbps broadband only since the upgrade.

 

Any ideas how to fix it?

0 Likes
9 REPLIES 9

Message 1 of 10

Hi Evazan

 

Would it be possible to test with a different phone/handset? (just for testing purposes)

 

Thanks

 

Debbie

0 Likes

Message 2 of 10

@Evazan have you tried a different phone handset ?

 

 

0 Likes

Message 3 of 10

The phone is working fine and had no problem with disconnects before the switch to Fibre broadband. Its only since the upgrade that this problem started.

0 Likes

Message 4 of 10

@Evazan 

 

All that points to an incorrectly filtered internal line setup or the handset/answering machine having a fault.

Message 5 of 10

Hi.

 

I unplugged the phone and dialed the number from a mobile. It obviously wasn't answered and did not disconnect the internet.

 

The internet drops only when I receive a call that is picked up by me or the answerphone, or if I make an outgoing call then I hangup. Then the internet drops off when I disconnect.

 

Its connections and disconnections that causes the drop.

0 Likes

Michelle-TalkTalk
Support Team
Message 6 of 10

Hi Evazan,

 

Thanks for trying this. Can I just confirm, if you unplug the phone so there is only the microfilter and router connected to the line and then call the line, does the connection still drop?

 

Thanks

 

0 Likes

Message 7 of 10

I swapped to new filters yesterday and it hasn't made any difference. It still disconnects the internet when I get a call. Either on connection or when I hang up.

 

Its now plugged into the test socket with the filter.

0 Likes

Debbie-TalkTalk
Support Team
Message 8 of 10

Hi Evazan

 

I'm sorry to hear this.

 

I've completed a line test which hasn't detected any faults.

 

Is the router currently connected at the test socket with a new microfilter?

0 Likes

Skynet_TX
Community Star
Message 9 of 10

Hi @Evazan,

 

Have you tried using the old Microfilter that you used on your previous package, just to see if the fault is with the new microfilter.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within a working day or two.