FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband keeps disconnecting

Gazzza
Team Player
Message 37 of 37

Hi we have not long joined about a month ago  we are happy with the speed we are getting but we keep getting disconnecting this happens once or twice a day everyday. I have done all the checks and it says everything Is all OK but it is not we have all the same devices connected to it as we did with our last provider any advise? 

36 REPLIES 36

Message 21 of 37
Hi yes it says it has updated now thank you it has been OK today but it dropped out yesterday
0 Likes

Message 22 of 37

Hi Gazzza

 

Thanks for your reply.

 

The firmware on the router should automatically update.

 

I've checked and your router firmware has updated to the latest version.

 

How has the connection been?

 

Thanks

 

Debbie

0 Likes

Message 23 of 37

Hi yes thank you did get chance to set up till Saturday all was going well till yesterday and it did it again. it does say my router needs an update has done for 2 days now I did read that it updates it self is this correct? And if so how long does it take before we get update? Hoping the update will help with this issue 

Have to say customer service has been brilliant so far since joing

0 Likes

Message 24 of 37

Hi Gazzza,


How are you getting on, have you received the router yet?

Chris

Message 25 of 37
Thank for your help
0 Likes

Message 26 of 37

Hi Gazzza

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 27 of 37

Hi thank you yes please we give it ago 

Message 28 of 37

Hi Gazzza

 

Would you like me to send a different router for testing to see how the connection compares?

 

Thanks

 

Debbie

0 Likes

Message 29 of 37

Hi yes also just did it at about 23.40 again tonight if that helps I must admit it's been good the last few days but not the point since we joined it has done it to many times for my liking we did not have this with our last provider and it the same line and phone socket 

0 Likes

Michelle-TalkTalk
Support Team
Message 30 of 37

Hi Gazzza,

 

Thank you. I've run a test on the line which hasn't detected a fault and the connection looks stable for 4 days. Just to confirm, are you currently connected wireless when the connection is dropping?

 

Thanks

 

Message 31 of 37
Number add

Michelle-TalkTalk
Support Team
Message 32 of 37

Hi Gazzza,

 

Can you please update your community profile to include your:

  • TalkTalk Telephone number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Message 33 of 37

thank you yes used all the new cables the socket is one of the new ones in stalled a couple of months ago by bt so dont need filter phone works fine done the service check loads of times and shows no fault and every thing is running ok according to that . but yet still keeps cutting off we have just left another service provider we had that 24 months and may be got this happen four or 5 times  in that time

0 Likes

Message 34 of 37

Can you ensure that you have used the new cables and microfilter (if required) supplied with your router to connect your router to the phone socket.

 

It would be worth going to the Service Centre to do a test on your phone line, this will indicate if there is currently a fault on your line. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

Staff will hopefully be able to respond early next week to help.

Message 35 of 37

Hi thank you for replying yes it is losing connection the light flash and goes orange and then comes back yes I have the TV and ps4 with ertnet cable out of the router  happens one or twice a day with out warning when I check speed that always good for our area 

0 Likes

Skynet_TX
Community Star
Message 36 of 37

Hi @Gazzza,

 

Do you know if the problem is with the router losing its connection to the internet (in which case a light on your router which is normally constantly lit will change colour or flash), or is it that you are losing Wi-Fi connection between your device(s) and your router (in which case the light(s) on the router will just carry on looking normal).

 

Do you have any ‘wired’ devices, do they also lose connection ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.