FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can UPNP be turned off on my Fast 5364 ?

speedygonzalez
Whizz Kid
Message 13 of 13

One for the OCE's...

 

 

Please could you turn UPNP off , there are no user options available fast 5464 running with SG4K10002816t firmware

 

found the following and I have no way to disable or turn off this rule :

 

 

UPNP - no way to change.jpg

 

Saw this :  https://community.talktalk.co.uk/t5/Broadband/Can-I-get-option-to-disable-UPnP-on-my-router/m-p/2589... 

 

So hoping it can be done.

 

Thanks

 

 

0 Likes
12 REPLIES 12

speedygonzalez
Whizz Kid
Message 1 of 13

Thanks

 

@paulshent 

 

 

0 Likes

Message 2 of 13
Hope below helps 
 
Port: 49512/TCP
49512/TCP - Known port assignments (2 records found)
  • Service
    Details
    Source
  •  
    Dynamic and/or Private Ports
    IANA
  •  
    Xsan. Xsan Filesystem Access
    Apple
Port: 49512/UDP
49512/UDP - Known port assignments (1 record found)
  • Service
    Details
    Source
  •  
    Dynamic and/or Private Ports
    IANA

speedygonzalez
Whizz Kid
Message 3 of 13

@Chris-TalkTalk 

 

one thing i still can work out is  why  port 49152 is open on the router.

NMAP scan of the router  :

 

PORT STATE SERVICE
53/tcp open domain
80/tcp open http
443/tcp open https

49152/tcp open unknown

 

Any idea what this is and why its the port is open on the router?

 

Thanks

 

 

0 Likes

Message 4 of 13

No problem, please let us know if you need any further assistance 


Chris

0 Likes

speedygonzalez
Whizz Kid
Message 5 of 13

Thanks for getting this resolved..

 

 

 

Message 6 of 13

Hi speedygonzalez

 

Apologies, I meant UPNP has been switched off.

 

Thanks

 

Debbie

0 Likes

speedygonzalez
Whizz Kid
Message 7 of 13

yes been rebooted

0 Likes

Message 8 of 13

Hi speedygonzalez

 

This has now been switched off as requested.

 

Thanks

 

Debbie

speedygonzalez
Whizz Kid
Message 9 of 13

done 

0 Likes

Message 10 of 13

Hi

 

I'm still not seeing an inform record in our ACS server.  Next thing to try, is a pin reset of the router to see if it will create an inform record. - basically register itself via TR069.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

speedygonzalez
Whizz Kid
Message 11 of 13

@Karl-TalkTalk 

 

hello

 

I have just rebooted the router.  

 

thanks.  

Karl-TalkTalk
Support Team
Message 12 of 13

Hi

 

I'm not showing the device in our database.  Can you try a reboot and I'll see if it shows up.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE