FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can only access www.gbrcaa.org via mobile hotspot not via TalkTalk

mikewd
Team Player
Message 14 of 14

If I switch to my mobile hotspot from my pc I can reach this site  www.gbrcaa.org

 

If I use my normal TalkTalk broadband I cannot.

 

Any ideas or things to try much appreciated.

 

Thanks

 

Mike

0 Likes
13 REPLIES 13

Message 1 of 14

I switched our router off before going bed and back on this morning and I have a new ip address and I can now access www.gbrcaa.org.

 

However when I use whatsmyipaddress.com and whatsmyip.com, whatsmyipaddress.com actually now shows two sites that are listing the new ip as an issue in red.

 

My current issue is resolved but I'm unsure how many issues are being caused by b.barracudacentral.org and dnsbl.spfbl.net listing the ip as blocked?

 

Thank you to everyone that replied with help 🙂

 

Mike

 

Message 2 of 14
The block could well be what is causing your problem.

Your IP address, is the one that might be causing the problem, is allocated to you dynamically by TalkTalk and as such can change from time to time. It is therefore possible that your current IP address was allocated to another user untill recently and that that user had undertaken an activity that got it blacklisted. Other than asking an OCE to get it removed from the blacklist you could try turning your router off for a minimum of 30 minutes, preferably longer, to see if you get allocated a different IP address when you turn it back on. But there is no guarantee that this will be the case.

Message 3 of 14

Hi Mike

 

I have posted on your other thread on the Community.

 

Thanks

 

Debbie

0 Likes

Message 4 of 14
their site
0 Likes

Message 5 of 14
Going to there site it states:

This IP was flagged due to misconfiguration of the e-mail service or the suspicion that there is no MTA at it.

I'm hoping this block is what is causing the issue, but even if it isn't I would like to get it removed.
0 Likes

Message 6 of 14
Thanks onzey

You saved me testing changing my dns entry.

I've used WhatsMyIpAddress and WhatsMyIp and one of them shows a block at dnsbl.spfbl.net.

This may be what is causing the issue and I have no idea why the would block my ip unless
possibly they blocked out a range in which mine is included.

Still investigating.

0 Likes

onzey
Conversation Starter
Message 7 of 14

If it's of interest I can access the site from my TalkTalk broadband and I've not altered anything in my router so I assume I'm using TalkTalk's DNS.

0 Likes

Message 8 of 14
Agreed there should be no reason why you should not be able to access the site using TalTalk's DNS, and for a lot of people that would be the preferred solution. However, recently there seems to be an increase in posts relating to DNS problems. Hopefully these will be resort soon.

Message 9 of 14
Thanks. I will try changing DNS after work today, which will help prove the issue is at TalkTalk.

I want to sort it out via Talk Talk's DNS too as other people may be experiencing the same problem and
won't necessarily be keen or know how to change their DNS.

Thanks again for your help
0 Likes

Message 10 of 14
As hinted at in my post try changing the DNS address used by your router. However, be aware that a side effect of this will be to bypass the protection offered by Homesafe, TalkTalk's Web Filter.

Message 11 of 14
The thing is why and what can I do about it?
0 Likes

Message 12 of 14
Thanks Birchcroft that helps.

If I run tracert with my mobile hotspot it completes correctly.

If I run it when connected to TalkTalk broadband it gives a continual timeout on the last hop.

So is it possible the last hop is rejecting the the last but one IP address?

0 Likes

Birchcroft
Philosopher
Message 13 of 14

@mikewdI am able to access www.gbrcaa.org without problem.  However I do not use TalkTalk's DNS. I use Cloudflare's DNS 1.1.1.1/1.0.0.1 instead.