FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't connect Yale Smart hub to new Eero hub

mattwood34
First Timer
Message 8 of 8

I had TalkTalk Future Fibre FTTP installed yesterday with an Eero router. My Yale Smart alarm hub is connected via an ethernet bridge. In the Eero app it shows the Yale hub is connected and reports no issues. But the Yale hub keeps reporting it is offline, if I restart the Eero it connects for a short time (couple hours max) then starts beeping and reporting it is offline (whilst Eero shows it is connected). I can't find the answer anywhere on Yale or TalkTalk, I'm not particularly technical and this is driving me mad. I've read something about port forwarding that could be the issue? Anyone have any ideas it would be much appreciated. Thanks in advance

7 REPLIES 7

Message 1 of 8

Yes I changed the DNS to the Google one and this worked fine. No issues since. I also had to disable advanced security in the Eero app.

0 Likes

Message 2 of 8

Hi- how did you change the DNS- i have the same problem please.

0 Likes

KeithFrench
Community Star
Message 3 of 8

Maybe the Yale device only connects to somewhere on the internet, rather than from the internet to the device. In that case, port forwarding would not be used.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mattwood34
First Timer
Message 4 of 8

Hi Keith, the port forwarding didn't work. Which is why I changed the DNS settings, only this has worked.

 

I checked the ports which Yale said to unblock via a port testing website and it did show that port 80 and 81 are blocked. But unblocking them via the Eero app did not work in connecting the alarm again, only changing the DNS settings worked. So once I got the alarm working again, I removed the port forwarding rules and it still works on the new DNS server. Everything works fine now.

0 Likes

KeithFrench
Community Star
Message 5 of 8

If it is a port forwarding issue I would re-instate the security (firewall I would guess in the eero). Then setup port forwarding, I have found out this is the way to do it within the eero. Fom the app, go to:-

 

Settings -> Network Settings -> Reservation & Port Forwarding

 

Add the required rules there.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

mattwood34
First Timer
Message 6 of 8

Thanks for your reply Keith. It has been solved now. I emailed Yale and they replied with the following:

 

Please turn the Yale hub off from the main power and the backup battery then reboot your home router once rebooted power the Yale hub back on from main power and the backup battery and try a port 1 in your router for it. If the hub does still not come back online speak to your network provider to make sure ports 80 and 81 are not blocked you can also change you DNS settings with your network provider to 8.8.8.8 and this may help resolve your issue.

 

I can report that steps 1 and 2 did nothing but that changing the DNS settings has worked. Unfortunately this means I've had to disable Eero security features. I'm not sure if there's any other way around it.

 

I did try connecting the alarm directly to the Eero as you suggested but this did not help.

 

Posting this on here in case anyone else has similar issues as I struggled to find anything.

0 Likes

KeithFrench
Community Star
Message 7 of 8

I do not have an Eero router (what model number is it). Please can you supply websites where I can download manuals for this Yale product & your Ethernet bridge?

 

What happens if you bypass this bridge & connect the Yale direct to the Eero router? If it is a connection issue then Port Forwarding will have no effect. If that is required, the device would need to have a connection to start with.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes