FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't setup 192.168.1.1 as internal host in port forwarding

YuTalk
First Timer
Message 8 of 8

I want to configure the TalkTalk Wifi Hub, so you would be able to access the router configuration page from 192.168.1.1 remotely via the internet through port forwarding.

 

But when I enter "192.168.1.1" inside Access Control->Port forwarding->Add rule->internal host, it gives me an error saying it's an invalid IP address, while it's a valid IP address for the router itself.

 

How do I fix this?

 

Screenshot 2021-02-26 at 19.18.55.png

0 Likes
7 REPLIES 7

Message 1 of 8

Hi @Anonymous 

 

I realise that, but the original question raised by the OP that I was trying to answer, was that TalkTalk does not allow remote access to the router, direct from the internet.

 

RDPing to a PC on the local LAN will of course allow access to the router like that, if the OP has a PC on 24/7.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Anonymous
Not applicable
Message 2 of 8

Errr

 

It is not remote access if it comes across your internal network, from a PC in the lounge to the router under the stairs.

 

You are watching what the local PC has on its screen via RDP or similar.

Virgin Media, Microsoft et al;  will remote into your laptop and run things from there on occasions.

 

So it can be done, also before I let them in I put a simple password in place, then replaced it with a stronger one.

 

 

 

 

0 Likes

Message 3 of 8

TalkTalk prohibits remote access to the router on the grounds of your safety.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Anonymous
Not applicable
Message 4 of 8

Hi

 

I would try an RDP (Remote Desktop Protocol) connection to a PC / Raspberry Pi etc, then open a browser and try 192.16.1.1.

 

However I would be wary of changing settings that might reset the router and leave it hanging with no connections at all.  

0 Likes

Message 5 of 8

You would need to know you Public IP address, which is not fixed on a TT home service.

 

Even then, I'd guess that any incoming traffic aimed at the router interface would be blocked by the firewall.

 

I am getting out of my depth here, but @KeithFrench will know the answer I am sure.

0 Likes

Message 6 of 8

Then how do I access the router configurations externally?

0 Likes

KeithFrench
Community Star
Message 7 of 8

You won't be able to as that is the IP address of the router. The whole point of port forwarding is that you forward the port to a device connected locally to the router, not the router itself.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes