FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot Log into Router Since upgrade to SG4K100130

baskingoutinthesun
Team Player
Message 3 of 3

As suggested when I first got router (Sagecom 5634 -the Black WiFi Hub) I changed the Router Password.

 

Since then it has been saved in my password managers and for the last 18 months has worked fine.  Since the upgrade to  SG4K100130 I cannot log in to the router anymore using the set password (which is definitely the one that has been working for over a year)

 

I also tried the Factory Reset Password on the back of the device and this also doesn't work. I am loathe to do a factory reset unless I absolutely have to.  What has the upgrade done to the password.  Is there anyway I am going to be able to log in without factory reset (and if I do wont the upgrade cause the same problems anyway when it redownloads after the reset)

 

Can anyone please help (Thanks in advance)

0 Likes
2 REPLIES 2

Message 1 of 3

Hi

 

The only option is to pin reset the router and then try the password from the back of the router, under the wifi card.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

baskingoutinthesun
Team Player
Message 2 of 3

PS I have tried the above with both my saved password (which I have in 2 seperate password managers) and tried in Chrome, FireFox and Edge and tried the admin/factory reset password for the router on all 3 browsers.  Same result on each "Wrong Login information"

0 Likes