FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Channel changing to busier channels despite setting a channel manually

GreedySouper
Chatterbox
Message 8 of 8

Hello, I'm finding daily that my 2.4ghz channel and sometimes my 5ghz channel are changing from the channel I've set it to. Whenever I use my phone to see the current channel and the traffic, it's always changed it from the channel it was set to (which is the quietest in my area) to one that is busier. The 5ghz will change channels, sometimes to another empty channel, however it has also set it to the same channel as my neighbours at times when there are plenty of empty alternatives. Could you please turn off the setting that causes it to change automatically please? Many thanks!

0 Likes
7 REPLIES 7

Message 1 of 8

Hi @GreedySouper

 

Have you had any issues with the wifi channels changing etc ?

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 8

Hi

 

I did set this function to read only directly in the router.  I can see you have manually set the wifi channel.

 

I've set this function to 'off' in the router, can you let me know in the next day or two if the wifi channels change.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 3 of 8
Hi, it seems to have not made much of a difference as the channels are still changing on their own. I've manually set them to the better channels for the area and find that it's changing the channels automatically still. Did I need to reboot the router to have the changes work?
0 Likes

Message 4 of 8

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 5 of 8
Thanks, much appreciated!

Karl-TalkTalk
Support Team
Message 6 of 8

Hi

 

I've set this to off.  Test over the next few days and let me know if there are any issues.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

KeithFrench
Community Star
Message 7 of 8

I'll ask the OCEs to disable WiFi optimisation for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?