FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Completely desperate

ramon018
Participant
Message 31 of 31

I write this as a last resort as I have been chatting for 7 days, about two hours per day for nothing.

 

My connection keeps  dropping everyday, sometimes it's few minutes every 10, sometimes it's 10 minutes a day, or sometimes it's one hour every hour...

 

Every time I go to the chat they check and say its my homes fault as there's no issues in the line. How could this be possible when I haven't touched the set up made by the engineer a month ago?

 

The Internet light on the modem goes off, the dsl light flashes fast then slow then fast then off and all over again.

 

When I tell this in the chat I have been told all the time it is my fault and if I want an engineer to come and check I would have to pay for it. How is this possible? I have had issues before with Sky and when I contacted them the sent the engineer straight away.. 

 

Now I'm left without connection at all, and chats are closed, again 0 customer service.

0 Likes
30 REPLIES 30

Message 21 of 31

Yes please but the visit will have to be scheduled from the 27th onwards 

0 Likes

Message 22 of 31

Hi

 

There will always be a condition of a potential charge, that's not to say you will be charged, but if an engineer proves the issue is caused by something the customer has done, then a charge would be applied. 

 

So if the fault is on the line or network, then that's up to us to fix.  

 

Are you ok to go ahead with this ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 23 of 31

Yes please,  but at no charge, everytime I have been told about an engineer visit Ive been told I had to pay.

0 Likes

Message 24 of 31

Hello,

 

I'm sorry to hear this. I've run a test on the line now which has detected a potential fault towards the property. If the set up hasn't changed since this was installed by the engineer and the modem is losing connection then the next step would be to arrange an engineer visit. Would you like to go ahead with this and we can confirm some details with you?

 

Thanks

 

0 Likes

Message 25 of 31

What hub do you have from TT? And what package are you on?

 

If your on Fibre 35 / 65 have you tried connecting the TT Hub direct to test socket instead of connecting to Openreach modem.

Steve -
Have you tried turning it off and on again!
0 Likes

Message 26 of 31

And now we are back with 4 green lights but on all of our devices it shows as "connected without internet"

20210615_213803.jpg

0 Likes

Message 27 of 31

I just opened the socket and this is the connection the engineer made

20210615_212243.jpg

0 Likes

Message 28 of 31

Hi again, thanks for your quick and kind answers.

 

I have tried all kind of troubleshooting also connecting to the test socket and nothing.

 

And the problem is that when I get to chat with them, if there's no issue exactly and that time, for them is perfectly fine even if I have the problem at any other time

0 Likes

Ste_Nix14
Community Star
Message 29 of 31
Have you tried running a Line test through Service centre, does this give the same conclusion as TT have stated?

Personally I had/have the same sort of issue the connection is intermittently and all tests point towards the home set up which in the it wasn't and by running a Line check every so often this picked it up as a Line fault and requested a engineer automatically. Openreach found it to be a faulty port in the cab which is still awaiting repair.

In your case have TT sent you a diffrent hub to compare connections with? Also are you connected directly to test socket?

To allow staff on here to help you ensure your profile is filled in with details such as Home phone number etc so they can locate your account.
Steve -
Have you tried turning it off and on again!
0 Likes

ferguson
Community Star
Message 30 of 31

Sorry to see this. Have you worked your way through the troubleshooting steps in the help article?

https://community.talktalk.co.uk/t5/Articles/Fix-a-dropping-broadband-connection/ta-p/2205305

 

Subject to that, if you would like the support team here to look into this for you it will help if you make sure that your personal details including TalkTalk landline number are complete on your community profile (click here) so that they can link your forum identity with your account and then wait for them to respond.

 

0 Likes