FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connected No INternet

Message 10 of 10

Last weekend we had a county wide outage of phone and broadband, apparently due to someone drilling through a pipe! Prior to that I had successfully split the SSID names so I could connect some smart devices to 2ghz. I understand if I am correct that thereafter the remaining devices are supposed to just connect to the best band available. This was all working fine until the Fault occured. 

 

Once the internet was restored, my daughter began having problems connecting to her Iphone and received a security warning message. Additionally the smart devices I had previously set up and my echoes just stopped responding, (with the error message- not connect to the internet.) Last night my firestick also displayed the message "connected no internet", although I could connect on my laptop and android phone. Every time I have reset them, they  just stop working intermittently. I checked the security setting on my router and both have WPA2 Preshared Key and AES. I tried different settings on this, but the same issues occurred, so I have gone back to this particular setting.

 

I don't know if it makes a difference but the 2GHZ is showing as index 1, and the 5 GHZ is showing as index 5 

The router is a DG8041W Home Gateway. I need it to do what it was doing previously, ie work seemlessly  and reliably. 

 

Any help /advice appreciated. 

Thank you

 

 

 

0 Likes
9 REPLIES 9

Message 1 of 10

Hi, Thanks for your message. I havent replied to Keith yet as at the weekend, my family got fed up with me switching the router on and off several times.... 

 

I cannot set my smart devices up again with the SSID having two identical names, as the smart devices do not seem to be able to find the 2gHz signal, despite band steering being enabled. I can do it if I name them slightly differently, but then the automatic connection between the 5 and the 2 does not happen on other devices. 

 

In regard to the security issue on the Iphone, my daughter is still experiencing this, even though I have set the security as per Keith's advice. She is working away for the next few days, so this is not a problem for us mere mortals who only have Android phones. 

 

So in summary, we are managing to reconnect when the signal drops from one band to another, or when there is a security issue,by manually reconnecting to the alternative SSId, unless you have any other suggestions?

Thanks both for your time. 

 

0 Likes

Message 2 of 10

Hi nothingsraightforward,


How are you getting on, has Keith's advice helped?

Chris

0 Likes

Message 3 of 10

You now have both bands with the same SSID, for example:-

 

MySSID

 

Therefore MySSID will be broadcasting out that it has two BSSIDs (wireless networks) within this SSID. One will be the 2.4GHz band & the other will be the 5GHz band. In common with a lot of smart devices, your ones will only ever see the one wireless network with the SSID "MySSID", which will be the 2.4Ghz band. They will never see the 5GHz band because they do not support that band.

 

Is the router now using the same SSID as you configured the smart devices with originally, otherwise, you will probably have to factory default the smart devices & start all over again with them?

 

I would turn off the router again for another 30 mins & turn off all devices at the same time as the router. Once the router is back up with a stable white LED on the front, turn on the devices one by one.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 10

Sure, I understand that you cannot help me with the specifics of my smart devices, as such. I do appreciate the help you are trying to give me, but I don't think I am explaining myself very well. 

What I mean is: when I changed the name for the 2 GHz SSID originally it was so I could identify that network for set up, and this worked fine. After the outage I am getting network errors intermittently so asked for help here. I have followed your advice and changed both SSIDs back to the original, but now I dont know which is which to try to reconnect the smart devices. 

0 Likes

Message 5 of 10

If the smart device only supports the 2.4Ghz band, there is no way it will ever connect to the 5GHz band, it will not even be able to detect its presence.

 

I am sorry, but I cannot provide support on your smart devices, other than from generic networking perspective.

 

Please refer to the manufacturer of these devices for support.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 6 of 10

Thanks. My smart bulbs require 2 Ghz. I have managed to reset one of them, connecting back to the lower case SSID, but one of the bulbs will not reset.

So, if the SSIDs are identical- how do you set up 2Ghz smart devices in the first place? Can you set them up on a different SSID, then change the name afterwards to make it identical to the 5Ghz?

0 Likes

Message 7 of 10

The SSIDs must be identical.

 

Most smart devices use cheap wifi chipsets that only support the 2.4Ghz band. In an ideal world, you would want everything on the 5GHz band unless the reduced range of this newer band is a problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 10

Thank you for replying. 

I have switched off the router for 30 mins and enabled band steering now and renamed the SSIDs to the same one. By mistake I typed the 2Ghz SSID in lower case. Does it have to be in the same case, and if so, how do I set up the smart devices which only work on 2Ghz?

 

 

 

0 Likes

KeithFrench
Community Star
Message 9 of 10

Yes, the 2.4GHz band is index 1 and the 5Ghz band is index 5.

 

With the SSIDs named differently, this will prevent devices from connecting to the best available band. If you want devices connecting to the best band, you must use band steering, which would mean that the SSIDs must be set identical & the Band Steering option must be enabled above in the 5GHz Advanced Network settings page.

 

The only devices that can use Band Steering are those that support both the 2.4GHz & 5GHz bands.

 

The security message on an iPhone may be the one I covered off in this sticky of mine:-

 

https://community.talktalk.co.uk/t5/Fibre/Weak-Wifi-security-after-update-to-ios14/m-p/2635618#M2909... 

 

Now to try & resolve your problems, because of the outage and possibility of your router's strange behaviour, turn it off for over 30 minutes to clear all existing sessions down & once turned on again see how it behaves. 

 

I can offer a lot more help where WiFi issues are concerned, so let me know if you want me to help.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?