FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connecting CCTV

Wifiproblems
Chatterbox
Message 5 of 5

I've just moved to Fibre65 with a Sagemcom router.  And my CCTV that is wired into my router (via a plug) is now not working.  I have tried a number of basic options, and have come to the conclusion that it is probably something to do with port forwarding (?).  I am not a tech-guru, so really need this put REALLY simply please!

I've looked on the Help page for this, and can happily get to no 6 ('Add rules'): it then states to put in the Port Fowarding details, but gives me no clue how to find/ identify these.

When I look at other queries on the forum a pop up appears to say they are Out of Date: having said that, I still don't really understand the tech advice offered, unfortunately.

I'm fairly sure I have identified the 'device' on the router dashboard: so I have a Host Name and IP address associated with it.  If I access Add Rules Manually, I am struggling with knowing what to put in the Service/Protocol (is it the TCP as per listed at the bottom of the screen?)/ External Host (no info at the bottom of the screen)/ External and Internal port (again, at the bottom of the screen it has 17000/6036: are these the figures I should enter?).  I would have fiddled with it - but I'm cautious I'm going to wreak irrevocable havoc!

I'm now also wondering if a similar issue is also stopping me setting up Sonos??

Can anyone 'talk' me through whatever I need to do please?

0 Likes
4 REPLIES 4

KeithFrench
Community Star
Message 1 of 5

We can deal with them both in this thread, but one at a time. When you try and connect from your phone's app to the CCTV, is the phone connected to your local WiFi or externally via mobile data?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Wifiproblems
Chatterbox
Message 2 of 5

Thanks Keith

Yes - the 'hardware' is connected (ie the lead from the CCTV router 'plug' is in the back of my TT router), but the actual app won't let me connect into the CCTV (on my mobile).  I have turned everything on and off in various orders.  And uninstalled/ reinstalled the app - both via my wifi, but also trying via others.

And, so, I have ended up with ?port forwarding being the issue.  I will ask the question you have posed

 

Would my Sonos not connecting be related as well (again, I have plugged it into the router via an ethernet cable, and updated the software)? or shall I post another query?!

0 Likes

KeithFrench
Community Star
Message 3 of 5

Hi @Wifiproblems 

 

@Debbie-TalkTalk has asked me to help you with your CCTV. Your subject title says you can't connect it, but then you ask about port forwarding. Port Forwarding is useless if the CCTV is not connected to the router OK in the first place. You say that you think you have found the device listed on the router, which does suggest it is connected OK.

 

I can help you all the way with port forwarding, but first of all, you need to tell me which TCP or UDP ports you want to forward to the device. To find this out you will need to contact the camera system's manufacturer, as they are the only people who can answer this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Debbie-TalkTalk
Support Team
Message 4 of 5