FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connecting my Netgear Nighthawk XR500 to my TalkTalk Wifi Hub

jbaldock
First Timer
Message 12 of 12

Hello.

 

My ideal was that I'd connect my Netgear Nighthawk router (router only, not modem) to my TalkTalk WiFi Hub and switch my TalkTalk WiFi Hub to a modem only. I've now searched on this forum and realised you can't set the TalkTalk router to modem only and that switching it to Bridge mode doesn't work (for whatever reason).

 

When I run my ethernet cable from my Netgear to the TalkTalk router the Netgear router can't connect to the 'internet'. I've tried both LAN and WAN ports and in the settings on the admin on my TalkTalk router, and it's showing as a wired device but is showing as 'offline'.

 

1. Is there a way to do what I'm trying to do? Even if the WiFi network on my TalkTalk Router stays on? I just want the 'internet' to be connected to my Netgear router.

2. If it's the TalkTalk WiFi Hub, should/can I just buy a modem for my fibre broadband? And if that is the best option to allow my Netgear router to work fully, is there a recommendation on the modem to use?

 

Thanks in advance! 

0 Likes
11 REPLIES 11

KeithFrench
Community Star
Message 1 of 12

Just log into the Huawei & go to:-

Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > WLAN > 2.4G Basic Network Settings

 

Then untick Enable WLAN then click Apply. Repeat this for the 5GHz band.

 

 

 



 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 12

@KeithFrenchyou are a gentleman and a scholar! I'm guessing then that it was an IP conflict? In any case, it is all working the way I want (with the exception of wanting to turn off the TalkTalk Router Wifi, but we can't have everything in life!). Thank you for your assistance.

0 Likes

KeithFrench
Community Star
Message 3 of 12

Well, that is the idea! You may have to connect a PC to the Netgear rather than the Huawei to manage the Netgear.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 4 of 12

I've just done that with the TalkTalk router and it looks to have worked successfully. I did the primary to your suggestion and had to change the secondary to .3.

 

Is the idea that my Netgear should work now or do I need to do something else?

0 Likes

KeithFrench
Community Star
Message 5 of 12

Log into the Wi-Fi hub & go to:-

 

Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > LAN > LAN Host Configuration

 

Change it to something like 192.168.2.1 and click the Apply button.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 12

Ah, well I'm guessing that'd be a problem! I have a Huawei one - thanks!

0 Likes

KeithFrench
Community Star
Message 7 of 12

That is the same subnet as the TalkTalk router & not just that its the same IP address. Which WiFi hub do you have (Sagemcom or Huawei) - see the label on the back? Then I'll tell you how to put the WiFi hub on a different subnet.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 12

I believe it is 192.168.1.1 but it wont actually let me get very far in the setup of the Netgear without internet access. 

0 Likes

KeithFrench
Community Star
Message 9 of 12

Connect one of the LAN ports of the hub I would think to the internet port (if Ethernet) on the Netgear. What is the default IP address of the Netgear? Don't worry about port forwarding unless you are going to need it, most people do not.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

jbaldock
First Timer
Message 10 of 12

Hi @KeithFrench 

 

Thanks for the reply.

 

My networking knowledge is limited, so please bare with me. My Netgear router only has an 'internet' port and then a series of LAN ports, so I'm not sure which would be EWAN. How would I put the Netgear on a different subnet in the tt-router admin? I've seen IPv4 port mapping options on there, which sounds like the right area?

 

Alternatively, can you recommend a modem that I could buy that would bypass the need to use the TalkTalk router completely?

 

Thanks for your response.

0 Likes

KeithFrench
Community Star
Message 11 of 12

No current TalkTalk router supports modem mode.

 

Bridge mode disables all routing capabilities of the hub. This means that it cannot route any IP packets from its local LAN out onto the public IP network.

 

I do have a way of doing what you want, it can get complex though if you want to use port forwarding. Connect one of the LAN ports of the hub to the EWAN port of your 3rd party router (if it has one). Then put the Netgear on a different subnet to the hub. This does introduce a Double NAT scenario, but that is not too difficult to sort.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes