FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection Issues - iPhone 13 and no 5ghz connections showing

AngusJT7LD
First Timer
Message 6 of 6

Hello! I have TalkTak's fiber broadband and a Sagemcom rooter.

 

I've been with TalkTalk for about a year I think. Since I've had an iPhone 13, for about the last 2 months, I've noticed that the wifi connection on my phone 'freezes'. When I open my phone from 'sleep', the wifi symbol is there and everything looks okay and connected - but nothing happens/loads. When I switch my phone's wifi on and on again quickly, the page then loads and everything is fine. It seems to happen more when the phone has been asleep for longer. I didn't have this issue with my old iPhone. I'm not sure if it's a firmware update issue (but apparently the router updates itself automatically?!)

 

I don't know if this is related at all..., but when I accessed my router settings today I noticed that it was showing all the wireless devices as connected to its 2.4ghz network; none are connected to the 5ghz band. Is this right?!

0 Likes
5 REPLIES 5

Message 1 of 6

OK thanks for the update, glad to hear that there's been an improvement. Do you have any issues with any of your other devices?

Chris

0 Likes

AngusJT7LD
First Timer
Message 2 of 6

Hello. Sorry, I thought I'd replied last week. I've split the SSIDs and just put my phone on the 5GHz. It still does the 'sleep-freeze' thing, now and then, but it seems to be less frequent than it was before.

0 Likes

Debbie-TalkTalk
Support Team
Message 3 of 6

Hi AngusJT7LD

 

Sorry for the delay.

 

I can see that KeithFrench and ferguson have offered some advice. How are you getting on?

0 Likes

ferguson
Community Star
Message 4 of 6

Try splitting the SSIDs as explained here:

https://community.talktalk.co.uk/t5/Articles/Split-your-router-s-SSID-wireless-network-name/ta-p/230...

 

Then make sure to "forget" the previous network setting on your iPhone and connect to the newly named 5GHz one.

KeithFrench
Community Star
Message 5 of 6

Devices will connect generally to whichever band is giving them the best signal at the time. 


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

As to the iPhone settings, hopefully, @ferguson might be able to help you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes