FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection constantly dropping/slowing since fibre 65 'upgrade'

cleteg2017
Popular Poster
Message 22 of 22

Hi, 

 

I'm in desperate need of some help. I changed my plan to Fibre 65 about 2 months ago and I have had nothing but trouble since.  Before the plan change I had no issues whatsoever.

 

I'm lucky to get a 10mbps constant connection. It will constantly slow down to below 5mbps, if not lose connection completely. This can happen over 20× a night.

 

I spoke to live chat around a week ago who confirmed a problem with the line. Had a text a few days later to say problem resolved. Great, speed went up to around 50mbps which I'm happy with. 2 days later and back to normal. Slow speeds and constant disconnections when gaming and dropouts. I am expected to work from home in a few weeks time and its impossible, I'm at wits end.

 

I have tried wireless connections, wired connections, I have a TP link router AC1200 and same problems on 2.4 and 5ghz. I have tried it in the test socket.

 

Service status says 50mbps to line since the engineer fixed the line (it was showing as 25) but im having the exact same issues as before he went out.

 

Please help me fix this 

0 Likes
21 REPLIES 21

Ste_Nix14
Super Duper Contributor
Message 21 of 22
Is the service center reporting any line faults when you run a check?
Steve -
Have you tried turning it off and on again!