FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection issues

Limpingadam
Chat Champion
Message 79 of 79

Speed overall on the router states it's gone up by 1.5mb but upload has halfed. from 600kb to 300kb

 

Started on Friday, now the response time is high on pages.

 

😞

0 Likes
78 REPLIES 78

Message 41 of 79

It is difficult to know what the issue is when there is such a long gap in posting, what has happened over the last two months?

0 Likes

Message 42 of 79

Can check the data on and off for weeks, its nonsense the service drops.

0 Likes

Message 43 of 79

Hi Limpingadam

 

Thanks for your reply.

 

Please can you leave the router connected at the master/test socket for at least 48hrs without rebooting. We can then check the connection stats after the 48hrs to see if DLM has made any changes to the line profile.

 

Thanks

 

Debbie

0 Likes

Message 44 of 79

I've changed over to the other router last night so there will be one more 'reset' which did improve the connection slightly but that could be luck with reconnecting to the 'servers' Was completely unsuable this morning for a little bit, and late last night around 9/10 started chugging again.

0 Likes

Message 45 of 79

Hi Limpingadam

 

Just to confirm, how often are you rebooting the router?

 

Thanks

 

Debbie

0 Likes

Message 46 of 79

It's absolutely slowed right down now half speed on a test at 4mb download and around

0.13 Mbps upload that's being affected by something, all thats changed for us locally in the last few weeks is neigbours moved in next door and got what I believe is just Broadband as there with sky and sky don't offer Fibre in this area.

0 Likes

Message 47 of 79

Hi Limpingadam

 

For fibre connections we advise to leave the router switched on. If the router is rebooted often then DLM can change the profile and reduce the speed to stabilise the connection.

 

Thanks

 

Debbie

0 Likes

Message 48 of 79

All those were performed by myself those were router reconnects I told the router to do.

They will say the same thing as usual its caused by underground cables being nonsense. I ain't paying anyone for that pleasure.

0 Likes

Message 49 of 79

Hi Limpingadam

 

I've checked the connection stats and there were around 3 re connections showing on 21/04 - 23/04.

 

If the router hasn't been rebooted and you have tested with a different router at the test socket then I can pass this straight over to our Network Team for investigation.

 

Thanks

 

Debbie

0 Likes

Message 50 of 79

Routers never moved.
The problem is with the line, as already see from the above posts from a moderator the DLM profile has been changed, not because the routers unstable because the connection is dropping from time to time.

0 Likes

Message 51 of 79

Hi Limpingadam

 

Has the connection been unstable or have there been any changes to your set up? (moved router)

 

Thanks

 

Debbie

0 Likes

Message 52 of 79

Going to have to look at moving to BT that at some point.

0 Likes

Message 53 of 79

Hi Limpingadam

 

Unfortunately we are unable to make any changes to BT's DLM or prevent it from changing the line profile.

 

DLM will change the profile if its detects any errors on the line or if the connection has been unstable.

 

Thanks

 

Debbie

 

 

0 Likes

Message 54 of 79

Inconsistent, what is the reason as to why it keeps getting moved, I've had no issues on the 'higher' profile. The good thing about ASDL was you could stop that, can a note not be placed on my account to stop that from happening (though I'm sure its automated system)

0 Likes

Message 55 of 79

Hi Limpingadam,

 

I can see that DLM moved you to a slower profile yesterday morning shortly before your post, how has it been over the last 24 hours?

Chris

0 Likes

Message 56 of 79

Been fine, but now again im getting massive lattency issue with the line (mainly rubber banding/lag in different applications) Also some streaming has become unreliable and unstable. It's been slowly getting worse and speed has dropped again.

0 Likes

Message 57 of 79

Hi Limpingadam,

 

I've just run a line test and it's showing your sync speed is 11.4Mbps, looks as though it's only improved earlier today. How is it looking at your end?

Chris

0 Likes

Message 58 of 79

Nothing changed. Wee bit on from 48 hours.

0 Likes

Message 59 of 79

Hi Limpingadam,

 

I've raised this to our network team for further investigation. Can you bump the thread in 48 hours and we'll check for updates 


Thanks

Chris

0 Likes

Message 60 of 79

I'm sure you have asked them to change a DLM profile before or reset it.

Yes it's on the test socket with a filter on the end.

 

Noticing no change in speed as you can see. But a ms difference in page response time.

0 Likes