FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection issues

Limpingadam
Chat Champion
Message 79 of 79

Speed overall on the router states it's gone up by 1.5mb but upload has halfed. from 600kb to 300kb

 

Started on Friday, now the response time is high on pages.

 

😞

0 Likes
78 REPLIES 78

Message 61 of 79

Hi Limpingadam

 

Is the router at the test socket?

 

We don't change the profile, this is managed by BT's DLM.

 

Thanks

 

Debbie

0 Likes

Message 62 of 79

Not sure I follow Debbie.

 

It's on the socket with nothing ahead of it. 

 

It won't go up because it's being narrowed your end. Probably because lots of drop outs.

0 Likes

Message 63 of 79

Hi Limpingadam

 

Would it be possible to connect the router at the test socket for at least 48hrs whilst DLM is monitoring the connection, to see if it increases the speed?

 

Thanks

 

Debbie

0 Likes

Message 64 of 79

Hi Debbie, couple of weeks back it was syncs at over 10meg and at times 11. 

Used your router last supplied last year.

Also using my billion 8800NL - much better router.

This happens every so often. (somethings usually reset somewhere to restore the original speed)

0 Likes

Message 65 of 79

Hi Limpingadam

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults and your line is in sync at 5.8mb.

 

Have you tested with a different router at the test socket?

 

Thanks

 

Debbie

0 Likes

Message 66 of 79

Again were back to half speed after a poor few weeks, almost like this a bi-anual thing.

0 Likes

Message 67 of 79

Getting speed issues again.

Dropped from 11-12 meg down to half, up and down a lot too.

 

Maybe a line issue with trees growing or could be a reset on your end.

 

Advise please

0 Likes

Message 68 of 79

Hi Limpingadam,

 

I've raised this to our network team for further investigation, can you please bump the thread in 24 hours and we'll check for updates


Thanks

Chris

0 Likes

Message 69 of 79

Tried it a couple of times now to no affect.

 

The tree in question seems to be off the line. All I can think of is BT have messed around at the cabinet, because it's still the same a pathetic 320kb up and an improved 12.7mb download. Connection still meh.

 

Speed test isn't always accurate but its a near enough example.

 

http://www.speedtest.net/my-result/5225804995

 

Thanks

0 Likes

Message 70 of 79

OK, please let us know how you get on 🙂

Chris

0 Likes

Message 71 of 79

Interesting will have to try that much later on this evening.

0 Likes

Message 72 of 79

Hi Limpingadam,

 

The upstream profile isn't limiting the speed so can you switch your router off and leave it off for at least 30 minutes then switch back on and retest. Please let us know how you get on


Thanks

Chris

0 Likes

Message 73 of 79

No it's just a drop in upload which is a massive hinderance to my use. 

 

And a increase in download speed which is crazy.

 

Could you try a reset please?

0 Likes

Message 74 of 79

Hi Limpingadam,

 

I've completed a line test which hasn't detected a fault. Just to confirm, are you experiencing any issues with the voice service such as no dial tone or any noise on the line?

 

Thanks

 

0 Likes

Message 75 of 79

Open reach have done line tests, it will show a fault, it will show it as a fault towards the pond near me. The line goes underground the fault is there. It's a known issue and will not be solved.

 

Sometimes the line dips. The upload has dipped this time the download has improved, probably because of BT's tinkering.

 

A line reset will solve the upload problems.

0 Likes

Message 76 of 79

The filter was only a minor part of my post.

 

If the line is faulty due to what you say, it cannot simply be reset. It needs to be tested & if confirmed as faulty, it will have to be passed to BT Openreach for investigation.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 77 of 79

Cheers for the response but this is not a filter issue, nor a router issue(don't use the BT/talk talk default pish). The routers perfectly fine over wireless and wired connections.

 

This is a line issue, that has happened before. BT are down this rural way 4-5 times a month down here.

 

I have also noticed a dead tree near the line about a mile down the road it could be causing tension to the line, I'm surprised BT haven't noticed it on there many trips down here. 

 

This drop has only happened in the last 3-4 days.

 

A reset on the line should solve any issues, like my previous posts.

0 Likes

KeithFrench
Community Star
Message 78 of 79

Have you tried connecting the router with a new filter directly to the test socket with just one phone on a temporary basis to see if the problem is inside or outside your house? Filters do break down every once in a while - they can cause the  speed to drop by 75% or more.

 

 

Failing that, it is important to see what your line is actually capable of and what your current download speed is & then take it further.

How do you connect wireless, wired, or a mixture? If a mixture is cable better than wireless?

Please can you log on to your router, by opening a web browser (e.g. Internet Explorer, Mozilla Firefox & Google Chrome etc) and then enter this address in the address bar:-

http://192.168.1.1

enter the credentials:-

username: admin
password: admin        (unless you have set your own password).

 

 

If you use the HG633, then this has its own unique password, which can be found at the top of the label on the rear of the router. It is the one labelled "router password", not the wireless one.

Then go to your ADSL or DSL summary page & paste the stats in this thread.


Next can you also go to this speed checker:-

http://internet-speedtest.net

Do this on both wireless & wired (if you have wired), but with never more than one device connected at a time. Please can you paste the results here.
.
Then I should be able to advise you further.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes