FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection speeds have dropped a long way

jimmymumu
Whizz Kid
Message 31 of 31

My wifi hub has been great, never really had much of a problem until last night. Got cut off around midnight for ages. Turned the router off till i awake around 5am. Since 5am my connection speed is less than 1mbps when i normally get 46mbps. Nothing has changed on my computer that is running windows 10 and connected wirelessly. I've tried connecting via cable too and that brings the speed up to 5mbps. Could you look into this please?

0 Likes
30 REPLIES 30

Message 1 of 31

Hi,

 

I'm sorry for the delay and thanks for confirming. Please let us know if the speeds do start to vary again.

 

Thanks

 

Message 2 of 31

Things are better now i'm back using my Wifi Hub. The spare router is useless at maintaining speeds. thanks

Message 3 of 31
So I've kept an eye on things and it does seem a little erratic. At some times i can get 44mbps but then an hour later back down to 5mbps, The speed doesn't seem stable at all. If you do 3 speed test fairly close together you can see how up and down the connection is. It's not dropped back to 1.5mbps as before thank goodness. I'm going to change back to the Wifi Hub in the morning and see how that fares as it's always been very stable till this fault occurred.
0 Likes

Message 4 of 31

Yes everything seems back to normal although at times it seems to go a little slow but nothing of concern right now.

Message 5 of 31

Hmm it would appear to have dropped again from around 8pm. Only getting 11mbps. While it's not back to square one, it's not at it's best either. I'll repost on Monday and let you know how it goes...

0 Likes

Message 6 of 31

Hi,

 

I'm really glad to hear this and thanks for confirming 🙂

 

Thanks

 

0 Likes

Message 7 of 31
It's been back to normal now and since your last post, everything is running fine 24/7 thank you .

Message 8 of 31

Morning,

 

How has your connection been? Have the speeds remained consistent?

 

Thanks 🙂

 

0 Likes

Message 9 of 31

Morning,

 

I'm really glad to hear this. I'll check back in with you on Friday to see if the speeds are still remaining consistent.

 

Thanks

 

0 Likes

Message 10 of 31

As of 6pm it's coming in at 36mbps which is a massive improvement for this time of day. I'll keep checking through tonight too and hopefully it will stay like this.

Message 11 of 31

Hello,

 

Thank you 🙂 No reset should be needed, please let us know how you get on 🙂

 

Thanks

 

Message 12 of 31
Brilliant thanks. I'll eagerly await tonight's test
Do I need to reset my router?

Message 13 of 31

Hi,

 

They have just confirmed that this should now be resolved. Please let us know how your speeds now compare later on this afternoon/evening.

 

Thanks 🙂

 

Message 14 of 31

Hi jimmymumu,

 

One of our Network Engineers have taken a look and have identified a potential issue. They are just in the process of rolling out a fix and I'll post back to confirm once this should be resolved so you can retest.

 

Thanks

 

Message 15 of 31

Hi jimmymumu,

 

No problem, I'm hoping to hear back soon.

 

Thanks

 

0 Likes

Message 16 of 31
Thank you
0 Likes

Message 17 of 31

Morning everyone,

 

I'm sorry for the delay. I've escalated this straight over to one of our Network Engineers now and I will post back here as soon as they come back to be with an update.

 

Thanks

 

0 Likes

Message 18 of 31

I am also having the same problem that started with an outage on Thursday the 4th. Needs looking into as a bigger problem.

Message 19 of 31
Could you let me know what gets said Thisisajoke
0 Likes

Message 20 of 31

Just to add.
I'm also am located in the S35 area of Sheffield and have the same symptoms since Thursday the 4th of March. I usually get around 70mb/s, which I can get in a morning but this then drops in the afternoon to about 1-3mb/s, it stays like this till before midnight and recovers. This has been happening every day since that Thursday.
I have an engineer booked out for Friday next week. I'm adding this to Jimmymumu's post to point out this isn't an individual problem, and needs looking into on a local scale.

Thanks

Cheers.