FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection well below guaranteed speed (and Wi-Fi Hub Firmware)

OrangeBucket
Conversation Starter
Message 46 of 46

An unexpected side effect of my opting out of the TalkTalkTV £4 thing is that I received an e-mail indicating a WiFi hub was on the way. As the 2.4GHz WiFi on my HG633 sucked beyond belief this was pleasing to see. I thought it might be a glitch but if so it was the nice sort of glitch as it arrived today. It has already given me a good laugh when it prompted me to type the WPA2 passphrase in teeny tiny boxes with the characters masked so I couldn't see what I was doing, even though once you've saved it the passphrase is displayed in full view in plaintext. So before I do anything else, may I ask if the firmware will automatically update (this may become self-evident) or if it needs a nudge, as I believe there must be a newer one to correct some of the deficiencies like the lack of IP reservations and making you click through 30+ pages of logs to see the latest entry.

Now the meat in my sandwich is that I am supposed to have a guaranteed 28Mb/s minimum speed and once upon a time I did indeed have that. Indeed on a wired connection I'd get 35Mb/s (the WiFi was relatively pathetic though). As time has passed this has crept lower and lower and now I max out somewhere around 20 to 22Mb/s and have done for a few months now. As even the 'My Connection' thingy in My Account now suggests this needs sorting, here I am.

Removing a wired in phone extension improved things very slightly for just a few hours, using a microfilter in the 'test' socket instead of the prefilter made no difference, and I can't say the phone line is noisy. I did wonder if constantly battling the router (one can't always be offline for twenty minutes) had made the line look like it was misbehaving and it just needs to start from scratch again.

I'm not really up to speed with the line stats. In fact the only one I've always felt seemed quite high was the interleaving. I remember an indignant poster on here complaining that his interleaving was about 8 or 9 as if that was disgraceful, and there I was with a figure of about 2700.

So if it could be looked at that would be great. My profile is already set up with the appropriate details.

Thanks,

Graham.

0 Likes
45 REPLIES 45

Message 21 of 46

Hi OrangeBucket,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault, however I can see that the sync speed has dropped. Is the line still clear of any noise at the moment?

 

Thanks

 

0 Likes

Message 22 of 46

And now 25/5.5 with an apparent disconnect about two in the morning. Let's hope it recovers.

0 Likes

Message 23 of 46

Well DLM does have some work to do as the speed has dropped to 27.4 at the moment.

0 Likes

Message 24 of 46

Hi OrangeBucket,

 

Thanks for keeping us updated. Sync speed can vary slightly between 2 different routers, however it's possible that DLM may still increase the speed again.

 

Thanks

 

0 Likes

Message 25 of 46

Just an update, two days in. As far as I can see the connection has been stable, but then it was before (just a bit slow). I deliberately switched the router off for twenty minutes this morning so I could satisfy my curiosity as to what it would come back up like. It has come back at 30/5.5 which is a smidgen slower on the download but then it does have a smidgen higher noise margin too. Probably too insignificant a difference to have even been worth commenting on.

 

I'll admit to being a tad disappointed at the loss of upload speed post reset, but generally the increase in download speed is welcome, albeit perhaps not what I was really hoping for, which was the 34-35 I once had and which the OpenReach technician got with his kit.

I am now using the 'WiFi hub' rather than the HG633 that once gave me the 35 Mb/s downloads and I don't know how the broadband performance generally compares between the two. I've no incentive to compare them as although the WiFi hub 2.4GHz signal doesn't seem particularly ballsy, it does actually seem to stay connected to my Windows 10 laptop for more than about a minute at a time, something which was usually beyond the HG633.

 

So in summary, thus far I am back to gettting the download speed I was guaranteed but I feel a bit 'meh' about it.

More than happy with the OCE response though. Arguably TalkTalk's greatest strength.

0 Likes

Message 26 of 46

Hi OrangeBucket,

 

Ok thanks for keeping us updated and please let us know how the stability and speed compares over the next few days 🙂

 

Thanks

 

0 Likes

Message 27 of 46

@Michelle-TalkTalk wrote:

Hi OrangeBucket,

 

Please let us know how you get on 🙂

 

Thanks

 


Fine thanks. For once the brush wasn't tangled up with hair. Oh the engineer ...

 

I'd just splatted my face with shave gel when I thought I heard scratching at our front door. We do have a door bell and a knocker but I thought I'd check and it was indeed the OpenReach engineer. So much for phoning or texting in advance as they claim. It was about 8am though so on the whole that was a good start.

He had to get me to clarify the problem as the info he was given said that the minimum speeds should have been about 13 down and 3 up, with 30 down expected, and he had already seen before he arrived that the line was syncing at 22. I explained that TalkTalk quote 28-39 as the expected speed and the guaranteed speed as 28 (or sometimes 25 depending on where you look), and that presumably OpenReach also thought it was below the guaranteed speed or he wouldn't be there.

 

On plugging in his kit he immediately saw the line ought to be much faster. He reset the line, fitted a new Master Socket 5C and a Mk4 prefilter (not because they were needed but because that is something he always does as a matter of course when they aren't already installed) and then the line synced up at 39 for a short period before then bombing out. He repeated this a few more times and seemed to find it odd but then his kit did start to show there were errors. Coincidentally I was chatting about interleaving and he said that when they reset the line it always gets set to Fast and they don't have the ability to turn on Interleaving themselves. Anyway he got India to turn on interleaving to 9 and the line stabilised at 34.

 

He said the WiFi hub had synced at 30 which he found surprising as usually home routers sync as higher speeds than his kit does and he was getting 34. Anyway I currently have a router synced at 30.3/5.5 which compared to previously is about 35% faster on download (hooray!) but disappointingly 20% slower on upload (boo!). My phone line has been checked and looks good so all we can do now is suck it and see what happens.

 

It remains a mystery what caused the line to be slowed down in the first place and why it was kept low.

0 Likes

Message 28 of 46

Hi OrangeBucket,

 

Please let us know how you get on 🙂

 

Thanks

 

0 Likes

Message 29 of 46

That's quick. I'd better put the vacuum round.

0 Likes

Message 30 of 46

Hi Graham

 

The engineer visit has been arranged for tomorrow AM (8am - 1pm)

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

0 Likes

Message 31 of 46

Hi Graham

 

Thanks for the Private Message.

 

I have passed your availability for an engineer visit over to our Network Team and I will post back on this thread to confirm the date and time of this visit.

 

Thanks

 

Debbie

0 Likes

Message 32 of 46

Hi Graham

 

The next step will be to arrange a BT Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

 

0 Likes

Message 33 of 46

Hi Graham

 

Thank you.

 

I have requested an update on this fault and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 34 of 46

Bumping the thread as requested. Nothing to add.


G.

 

0 Likes

Message 35 of 46

Hi Graham

 

I have escalated this fault over to our Network Team for investigation.

 

Please can you post back on this thread tomorrow and we can check for further updates on this fault.

 

Thanks

 

Debbie

0 Likes

Message 36 of 46

Yes please Debbie. It's not that the line is unacceptably slow per se (especially when you've experienced Sky broadband talking over O2/Be and then delivering half the speed), it is that it is clearly expected to be quite a bit sharper and it did used to be so it is worth a look.

 

G.

0 Likes

Message 37 of 46

Hi Graham

 

I can pass this over to our Network Team for investigation, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 38 of 46

Yes, it has been stable.

 

It is just slow.

 

 

0 Likes

Message 39 of 46

Hi Graham

 

I've checked the connection stats and your line is still showing in sync at 22.4mb.

 

Has the connection remained stable?

 

Thanks

 

Debbie

0 Likes

Message 40 of 46

Post as requested. Router still plugged into test socket.

0 Likes