FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Consistant Loss of Internet Connection

Marcus71
Team Player
Message 28 of 28

Over the last four to six months I have encountered loss of connection to the internet from my laptop. When I check my settings on the WiFi settings on the laptop I get (Secured, not connected). It shows laptop type and connection to Modem and internet blank. Do a Windows troubleshooting and usually comes up with (DNS Server is not Responding or not valid). I have checked connection of cable to BT box, put a new filter in, etc. The indicator light always stays white on the Modem. I will remove connection fron laptop, I then switch Modem off leave it for a period of time and switch it back on. When rebooted reconnect internet connection. This is the third time I've had to do this in the last two weeks and today 23/11/2020.

Not sure what to do next, have done loads of checks and all come back with clear results which it does when connected. Frustrated !!!

0 Likes
27 REPLIES 27

Message 21 of 28

There is no setting for you to switch the Wi-Fi optimisation on or off, that can only be done remotely by the staff here. There are links in my original post that go to instructions on how to split the SSID's or change the channels on your model of router. But totally understand if you are not comfortable doing that. There is always the factory reset switch (hold in for 10+ seconds) on the back of the router that will restore it to factory settings if you ever changed some setting that caused an issue.

 

The staff here may be able to offer more assistance, but it will likely take them a few working days to reply as the community is quite busy at the moment.

Message 22 of 28
Hi @Skynet_TX
After your latest post I have look up the info on my Router and do have the Sagemcom Wi-Fi Hub, could not see the feature called "WI-FI optimisation" but could be looking in the wrong place. I am a user of a laptop for some years but certainly do not have the expertise or the confidence to start changing things. Have seen that the SSId is the same on both 2.4 & 5GHz band and is currently showing as my network name/info.
Mobile is a Nokia and is over 6 years old on Windows 8.1.
Sorry i'm not much help.
0 Likes

Message 23 of 28

Hi @Marcus71,

 

That link in my post is an Android App, but if your phone is old then it might have a version of Android that is too old for that App to be installed.

 

Your router will be broadcasting two Wi-Fi network signals, one on the 2.4GHz band and one on the 5GHz band, the factory settings for TalkTalk routers is that both networks have the same name (SSID), so this means all Wi-Fi devices will just see that one network name, so you don't really know if your devices are connecting to the 2.4GHz network or the 5GHz network. It may be that you are experiencing issues with one of those two bands, so it is only the devices that are connecting to one of them that are having issues.

 

The link from my post above gives details on how you can split the SSID names, so that those two different networks have two different names, this will then mean each of your Wi-Fi devices will see both of the networks (assuming the devices support 2.4GHz and 5GHz), some devices might only support 2.4GHz and therefore would only see the 2.4GHz network. So you would then know which band each device was connected to.

 

This might help you work out if you do indeed have Wi-Fi interference on one of the bands (it is far more common to have interference on the 2.4GHz band than the 5GHz band).

 

Although it is not remotely scientific you could just go into the router and select some channels randomly to see if it makes any difference, for the 2.4GHz band the best channels to try are 1, 6 or 11. 'Auto' lets the router pick the 'best' channel, although routers often make bad choices, hence why it can be worth trying to set them manually, so you can always just set it back to Auto after experimenting if you don't find any other channel that gives you better Wi-Fi.

 

One other point to note, I'm not sure what router you have, but if you have the Sagemcom Wi-Fi Hub (the one with the bronze colour behind the holes on the front), then this has a feature called 'Wi-Fi optimisation', this means the router may choose a different channel even if you have specifically set one manually, but if you did find a channel that worked well, and the router kept then moving to a worse channel, then the staff here can disable that Wi-Fi optimisation for you. If you have the Huawei Hub (the one that is all black on the front) then it will stay on whatever channel you manually pick.

0 Likes

Message 24 of 28
Hi @Skynet_TX
Thanks again for your assistance, I currently do not use or have a Smartphone just an Andriod phone (age thing) as I don't do social media have really no need, so App an issue.
As for other devices, other half has Ipad and Iphone which think have loss of internet as well but my phone seems not have the loss. unsure if our Smart TV has an issue, Roku Stick seems to work when laptop is down.
0 Likes

Message 25 of 28
The router might enforce that the name complies with a certain format, but other than that you can set the SSID's to anything you like.

Having channels on 'Auto' will allow the router to pick the channel it thinks is best, however it is quite common for routers to make bad decisions, and the channel they pick is actually quite congested, so by picking a channel manually (based on checking something like that smartphone app to see what channels are in use) you may be able to get a stronger Wi-Fi signal.

Do you have other wireless devices, do any of those have similar issues, or does it just affect this one laptop ?

Message 26 of 28
Hi @Skynet_TX
Thanks for your reply, can confirm I have no wired connections to the modem and when I go into my settings (Network & Internet) under Status and WiFi it indicates that laptop is connected to modem and not connected to the internet. Will Look at SSID's (can I use any name as current one is a three letter name starting with I). Channels are set on Auto.
0 Likes

Skynet_TX
Community Star
Message 27 of 28

Hi @Marcus71,

 

If the router is always showing the white light as normal then it may well be that the routers connection to the internet is fine, and the problem is actually with your laptops Wi-Fi connection to the router. Do you have any devices connected 'wired' to the router, if so do those lose connection at the same time as the wireless devices.

 

If this issue is only affecting wireless devices, and the router light is remaining solid white then your issue may just be Wi-Fi interference making your laptop lose connection with your router.

 

There are a few things you could try to see if it is Wi-Fi interference causing the problems.

 

Split the SSID's on the router, this will allow you to give the 2.4GHz and 5GHz networks different names, so your Wi-Fi devices will then see those two networks separately, you can then try connecting to one or the other to see if one gives a more reliable connection than the other.

 

Change the channels that your router broadcasts the Wi-Fi signal on, you can use free smartphone Apps like this to see what channels are being used within range of your smartphone, you can then change your router to use channels that are less congested.

 

If trying the above makes no difference then it may indicate an issue with the router, the staff here would be able to help with that.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within a working day or two.