FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Consistently slow internet

richard_hydemoxon
Chatterbox
Message 11 of 11

@Michelle-TalkTalk(this is a new post as requested)

 

I have been having speed problems for some time now.

I  get 35Mbps download, then all of a sudden, it drops to <1mbps.

If I reboot the router, the speed increases again back up to 35mbps.

However, in the last few weeks, after a reboot, the internet is much less stable and does not appear to be as fast, and regular speed checks show download now below 5mbps.

 

During the day <5mbps is common.

Runngin speed test after a reboot see the speed during the test start at 30mbps and then drop back to 5mbps

 

I have an huawei router modem from TT serial number 2153035991QUK9060412.

 

BT have dug up the pavement recently to repair a cable to a telegraph pole and I wonder if  this new average 5mbps might be related?

I have tried the usual things, leaving the router on, master socket connection, wired ethernet with just 1 device connected, nothign seems to make much difference.

 

From other threads I have read, it sounds like the network is slowing the speed to keep the line stable.

 

Any advise and help would be greatly appreciated. Thanks

0 Likes
10 REPLIES 10

Message 1 of 11

Hi

 

A replacement router is on the way to see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 11

Hi Chris,

Please accept my apology in not replying sooner.

 

I have been testing and monitoring things with the following results.

 

Wired ethernet is definitely more stable. Typical speeds are 25-35mbps and less dropouts.

 

Wifi is usually 5-20mbps and generally ok, but does struggle sometimes. I will try switching to less busy channels and see if this helps in due course.

 

I think there is an issue with the router however. At least once a week, the wired ethernet speed drops to <1mbps and doesn't recover. I have tried disconneting and rebooting all devices on the wired ethernet when this happens, but the speed only recovers when the router is rebooted. When it does crash like this, the wifi deviced can still acess the internet without any issue. I measured 10mbps on a wifi connected laptop last time this crash happened.

 

Can you send me a replacement router to fix this issue please

 

Thanks,

 

Richard

0 Likes

Chris-TalkTalk
Support Team
Message 3 of 11

Hi Richard,

 

Thanks for the information. Line test is passing and router is in sync at 35.1Mbps. The 2.4HGz band is very congested which would account for fluctuations in speed on devices connected to that band. Are you also currently seeing drops in speed on devices connected to your router by Ethernet cable?

Chris

 

 

0 Likes

Message 4 of 11

Hi Chris,

 

There have been no issues witht he phone line. The quiet line test has a little bit of background  noise,but there is no digital interference of crackles.

 

Richard

0 Likes

Message 5 of 11

Hi Richard,

 

Thanks for the information. Are you experiencing any problems with your telephone service, any noise on the line?

Chris

0 Likes

Message 6 of 11

Update from last post.

Thurs 4th March, (Test socket)

8am: 22.6 DL, 5.4UL, 16ms (from mobile)

9.10am 5.2 DL, 5.2 UL, 16mS (wifi laptop)

 

Friday 5th (test socket)

8.50am 33.6DL, 5.3 UL, 21mS (laptop wifi)

 

Saturday 6th (test socket)

10.50am 22.1 DL, 5.3 UL, 17mS (laptop wifi  - laptop still booting up!)

11.50am 31.2 DL, 5.3 UL, 17mS (Laptop wifi)

 

Following this test I unplugged from the master test socket and reconnected the internal phone extension. This was the only reboot of the modem since it had been connected to the master socket.

 

12.20pm (from internal wiring point) 29.9 DL,4.5UL, 30mS (Laptop wifi)

 

Sunday 7th March (internal wiring)

8pm: 18 DL, 4.5 DL, 17mS (Laptop wifi)

8.15pm (retest) 3.9DL, 4.5 UL, 16ms (Laptop wifi)

 

Monday 8th March

4.40pm 8.7DL, 4.4UL, 16ms

 

I notice that the speed test will often start at a much higher speed, then drop and level off. Only when it is either running at full speed, or very slow is it constant

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 11

Hi richard,

 

Thanks for the update. Would it be possible to keep the router connected at the test socket for a further 24hrs and we can re-check the connection stats tomorrow to see how both the stability and speed compares please?

 

Thanks

 

0 Likes

Message 8 of 11

So here is an update:

March 2nd: Land line test call was clear. I have done this many times and heard all sorts in the past so I confident this is not at fault.

11.50pm, Dosconnected router from phone line and unplugged power.

 

March 3rd:

7.45am plugged router into test socket (removed front panel to disconnect all house wiring)

Plugged in router via filter and powered up.

11.23am speed test = 16mS, 5.3Mbps Upload, 5.3Mbps Download

 

We have 3xlaptop, 2xphone, 1xtablet, 1xprinter on the wireless

and we have a wired ethernet connection via an Ethernet over mains link into a 4 port switch which supplys the TV and XBox.

 

I don't have a second router, I tried a TP link one recently with no sucess in even getting it on the network after days of trying, so I sent it back.

 

 

0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 11

Hi richard,

 

Thank you. I've run a test on the line now which hasn't detected a fault, however I can see that the sync speed is varying. Is there any noise on the voice service? Does the master socket have a test socket? Do you have an alternative router that you can test with?

 

Thanks

 

0 Likes

Anonymous
Not applicable
Message 10 of 11

Hi

 

A one-off  30 minute dis-connect and re-connect into the TEST socket if possible.

Monitor for 48 hours as the minimum.

 

Dial 17070 on your LandLine and listen for any noise/crackling on the line if you are able to, and try this at different times of the day, as a noisy line can be indicative of a fault.

 

 

Some, hopefully relevant, contact details....
https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

If you’re an existing TalkTalk customer, and you’d like to speak to someone about your account and billing, moving house, to get some technical support, or make a complaint,
call TalkTalk on 0345 172 0088 – it’s free if you call from a TalkTalk landline,
or alternatively 0345 172 0046 – it’s free if you call from a TalkTalk landline.

Just in case.

0 Likes