FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Constant dropping of connection, worse than ever

KaleDeane
Team Player
Message 13 of 13

My connection routinely drops at least once a day, usually around midnight, and has done for a while. The last couple of days it's not been coming back on for an hour or two afterwards. I'm in the test socket, I've used two different Talktalk routers, new microfilters and everything else I can think of. According to the last time I posted, there's no faults in the line. 

 

I'm not going to keep paying £30 a month for a service that doesn't work when there are so many better alternatives. I'll chat to Talktalk directly when I can tomorrow but for now, if anyone has any ideas please let me know. 

0 Likes
12 REPLIES 12

Message 1 of 13

Unfortunately I don't think we can do much at the moment but once the Covid restrictions are lifted we will be able to arrange an engineer visit to investigate


Chris

0 Likes

Message 2 of 13
It's not been dropping nearly as much, but it's still very unstable. For context, I use Google Stadia, which the connection is absolutely capable of (it only uses around 20mbps down) and I'm getting wildly varied quality due to packet loss, even on wired. It performs like there's a fault on the line, but apparently there's none detected?

I understand the Covid restrictions though, so I don't know what else you can do?
0 Likes

Message 3 of 13

Hi Kale,

 

How has it been since your last post?

 

If the connection is still dropping then we would usually arrange an engineer visit but we aren't able to do this at the moment due to Covid restrictions. 

 

Chris

0 Likes

Message 4 of 13
So from when I posted this until tonight (18th Jan) I had no disconnections at all, now I've had two in one night.

I'm sure it's a coincidence, but every time I complain it gets better for about a week...
0 Likes

Message 5 of 13

The connection appears to have been stable over the last few days, have you notices any improvement?

Chris

Message 6 of 13
I don't have a phone to test that with unfortunately!
0 Likes

Message 7 of 13

OK thanks. Are you experiencing any problems with your telephone service, any noise on the line?

Chris

 

 

0 Likes

Message 8 of 13
Yeah it's still in the test socket.
0 Likes

Debbie-TalkTalk
Support Team
Message 9 of 13

Hi KaleDeane

 

I'm really sorry to hear this.

 

The line tests have not detected any faults but I can see re connections on the line.

 

Is the router still connected at the test socket?

Message 10 of 13

Then it sounds like the router/broadband that is unstable. I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 13
1. It's the Huawei DG8041W. Talktalk sent it to me after I made similar complaints with the old one, which I can't remember the model of.
2. The light flashes orange (I believe, I'll update when it happens later on if this is wrong) until I power cycle the router. This usually fixes the problem within 5 minutes but hasn't been the last few days. Even so, it shouldn't be happening daily, surely.
3. I don't currently have wired connections due to moving the router to the test socket. But when I had the PC wired in, it was the same problem and a general lack of stability for an ethernet connection.
0 Likes

KeithFrench
Community Star
Message 12 of 13

Please can you elaborate by answering these few questions:-

1. What make/model of router do you have (if this is a TalkTalk router, these details will be on a label on the rear or underside of it) and what firmware version is it running?
2. What is the exact status of the lights on the front of the router when this happens?
3. If you have any wired connections, are they affected in the same way as wireless ones?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?