FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DISABLE UPNP

begnpitch
First Timer
Message 7 of 7

Hi,

 

I am trying to fix my "NAT Type" for Xbox Live and all the support pages and forums say I need to disable UPnP on my router, restart the router and then re-enable UPnP.

 

I thought UPnP was a standard setting on all routers but for some reason it appears it is hidden on my Talk Talk Hub (simplification gone crazy).

 

I have found some other forum threads where the TalkTalk support people have disabled this from their end.

 

Please can I ask that someone disables this for me on my router? I have updated all the profile pages so you can find my account.

 

I will need it re-enabled once I have restarted the router. 

 

Let me know if you need anything else from me. 

 

Many Thanks.

0 Likes
6 REPLIES 6

Message 1 of 7

Thank you, Will wait for the update

 

0 Likes

KeithFrench
Community Star
Message 2 of 7

Thank you, currently, you can't disable UPnP yourself with that firmware. You need to be on firmware V130 to be able to do this.

 

Although some people are running this firmware, there has been a pause in its rollout due to a problem that has been found in it. Once corrected the rollout will recommence.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 3 of 7

TalkTalk Wi-Fi Hub
version SG4K10002816t

0 Likes

KeithFrench
Community Star
Message 4 of 7

I am still waiting for you to tell me which WiFi Hub do you have, only then can I answer your question as they are both different to configure.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 5 of 7

Is there any news on disabling the UPnP in router settings, I need to disable it for security reasons as my computer network was attacked using this protocol. 

0 Likes

KeithFrench
Community Star
Message 6 of 7

Which WiFi Hub do you have, is it the Sagemcom or the Huawei? The Huawei allows you to disable it yourself, the Sagemcom will also do, but not until the firmware is updated to a minimum of V130. There is a rollout of this firmware going on currently.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes