FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS Servers not responding - No internet Sagecomm router Firmware Issue

RGMCD
First Timer
Message 10 of 10

Morning All,

 

For the past two weeks I've been having issues with the internet dropping out across all or some devices. (Both via wifi and ethernet) There is no set pattern to it, sometimes it drops out for 10 minutes, other times it's annoyingly for several hours.

 

Running diagnostics on the PC tells me that the DNS servers are not responding. Been through tech support a few times now but it has all basic troubleshooting without any success in resolving. Reading on here, it appears to be a well known issue with the sagecomm routers running firmware version SG4K10002816t. (the same router and firmware I have) 

Support have sent out a new router, but it is the same make and runs the same firmware and the issue persists. Any ideas on how this can be resolved? Many thanks in advance.

0 Likes
9 REPLIES 9

Message 1 of 10

Hello,

 

Great thank you. We will take a look as this shortly.

 

Thanks

 

0 Likes

Message 2 of 10

Hi Karl,

          Started a new thread as suggested. 

Pete D
0 Likes

Message 3 of 10

Hi pdresser

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

 

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

pdresser
Chatterbox
Message 4 of 10

Hi I have been having the same issue for some time with the Sagecom router and have tried speaking with the support team but to no avail. We have a stable internet connection and the router shows a good up & download speed in the status, however all connected devices fail to get an internet connection regardless of ethernet orwifi. All devices are able to connect to the router with no issue, just no internet connection. Checking the logs they are showing thousands of DNS server errors so I have tried setting the router to manually use the Google public DNS addresses. This fixes the issue for a matter of time, but the issue will happen again randomly normally within a day or so. I can then either revert back to obtain DNS automatically or restart the router to fix the issue. My issue is that I can guarentee this will happen when I am not home and my wife is trying to work from home and she isn't happy.... I see mention of a new firmware but note that the router is still on version SG4K10002816t. Any ideas on how to get this fixed as the next step will be my wife making a call to BT to change ISP..

Pete D
0 Likes

kpf61
Conversation Starter
Message 5 of 10

you can change them in the router settings, go for a public dns google cloudfare opendns

Kevin, 30 yrs IT experience, including management and IT Tech Support
0 Likes

Message 6 of 10

You're Welcome 🙂

 

Regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

RGMCD
First Timer
Message 7 of 10

Hi Karl, Paul,

 

Just noticed the router restart itself 10 minutes ago, and firmware now showing up as SG4K100130 when I login to the router. 

Hopefully this has resolved the DNS issues. 

 

Thanks very much for your help!

0 Likes

Karl-TalkTalk
Support Team
Message 8 of 10

Hi RGMCD

 

Try it now 🙂

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

paulshent
Community Star
Message 9 of 10

Have escalated to an OCE to manual update your firmware to resolve issue

Until competed, a quick power off and on will resolve the issue.

0 Likes