FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS failures internet stops , have to refresh dns to get internet Working again

Aqbalmarway
First Timer
Message 12 of 12

This has been happening for a few months.

internet works and then suddenly it stops on all devices. 

Happens several times a day. Lp

Before I narrowed it down to dns issues, I used to hard reset the router, then soft reboot through router maintenance (reset).

now I login to the router using admin and change dns from auto to manual ( or vice versa), internet starts to work.

A hard reset for 30 mins does not help, issue comes back after a day ( or sooner).

 

Sagemcom-FAST5364 (Black router)

FAST5364 3.00

firmware SG4K10002816t

 

Have tried  the following dns servers, all give the same results 

8.8.8.8 (google)

talktalk

  • 79.79.79.79
  • 79.79.79.80

openreach engineer told me to use (talktalk )

62.24.134.1

62.24.243.2

talktalk have sent me a new router and it made no difference .

engineers and openreach have been out and they say everything is fine on my end .

helpdesk have no clue, they always test the line , tell me to hard reboot and then say the issue is resolved .

 

should I get them to give me another router like Huawei ???

i currently have fast fibre, white open reach modern and black sagemcom fast5364 router .

any ideas 

 

issue is really frustrating .... 

 

 

 

0 Likes
11 REPLIES 11

sns73
First Timer
Message 1 of 12

I'm having the same DNS connection problems / outages on the same model of router.

 

Did the revised firmware get through testing?  I cannot see reference to it anywhere on the website.

0 Likes

Message 2 of 12

Apologies - Modem is;

 

TalkTalk Wi-Fi Hub
version SG4K10002816t

 

Just on with the support team. Fingers crossed they can sort it 😊

0 Likes

Message 3 of 12

Had my service in a a week, and I appear to have the same issue.

 

At least once daily (sometimes twice) DNS stops working on the router. Either a router restart or within Internet settings I switch between manual and automatic settings  - http://192.168.1.1/0.1/gui/#/internetConnectivity/basic/ipv4

 

Spoke with TalkTalk support who told me to reset the router??? No idea why as this appears to be either a software issue on the router  or something further downstream blocking the requests. Tried to do a packet capture using Wireshark but unable to see how to mirror the WAN pot on the router. Whilst DNS wasn't working, I can telnet to the router on port 53 showing the DNS process is still running, but is unable to forwards requests for whatever the reason. 

 

If I am at work then the rest of my family who are working at home are unable to access the internet, until they either reset the router or I log in and change the DNS from TalkTalk's 79.79.79.79 to 8.8.8.8. As a brand new customer to TalkTalk this is totally unacceptable issue, and TalkTalk supports previous response has not resolved the issue

 

I have also read that some people have had their Sagem modems swapped for a different model (some have said Huawei). They appear to be FTTP customers but not sure of the hardware compatibility. Going to call TalkTalk again, but not hopeful at this point in time. 

0 Likes

Message 4 of 12

Hi,

 

Apologies for the delay. We've now been advised that the new firmware should be available at some point in May as it is going through the final testing phase now.

 

Thanks

 

0 Likes

Message 5 of 12

Morning,

 

Just a quick update to advise that I've not forgotten your topic. We still haven't been provided with a specific date as yet and we are hoping this will be soon.

 

Thanks

 

0 Likes

Message 6 of 12

Hi aqbal,

 

I'm sorry for the delay. Our Products Team have advised that we can't currently test this firmware yet as they are still fully testing this at the moment. I don't have any specific timescales at the moment unfortunately, however I will keep hold of your thread until we know more.

 

Thanks

 

0 Likes

Message 7 of 12

Hi aqbal,

 

Will do, however just to advise we can't email you directly but we will post back on your thread here with an update.

 

Thanks

 

0 Likes

Message 8 of 12

Hi Michelle, 

thanks, please keep me updated.a reply to my email would be good.

 

so far I have had to refresh the dns settings 4 time today

(4 times the internet stopped working).

 

kind regards

aqbal

 

0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 12

Hi Aqbalmarway,

 

Thanks for confirming this. Our Products Team are currently testing new firmware for the Sagemcom router which we believe should resolve the particular issue that you are experiencing. I'll see if I can find out when this will be available and we can test this to see if this resolves this for you.

 

Thanks

 

0 Likes

Message 10 of 12

Hi Debbie,

Yes , all devices .my Sonos is hard wired .

I even tested it with my laptop connected via Ethernet . 

Once the connection drops all devices can not connect .

 

i used to have Ethernet socket adapters that were connected to the tv. They also used to fail. Stopped using them to limit the number of devices I have connected .

 

could I run some trace that may pickup what triggered the dns to fail ?

 

my laptop is windows 10, my main use is on my tv and iPad. 

 

Last night (1.40am) had had to refresh dns again ... I connected the laptop via Ethernet and internet was down. 

Had to refresh it again this morning at 7.40 am when I got up .

 

 

0 Likes

Debbie-TalkTalk
Support Team
Message 11 of 12

Hi Aqbalmarway

 

I'm sorry to hear this.

 

Can I just check, is this also affecting wired devices?

 

Thanks

 

Debbie

0 Likes