FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Deactivate WIFI on eero Router

ChristianOBrien60
First Timer
Message 3 of 3

Hi

I've just had fibre installed & have an eero 6 router, I would like to deactivate the WIFI as I have a smart home system, I've tried connecting with the router via my computer but it won't let me connect.

0 Likes
2 REPLIES 2

KeithFrench
Community Star
Message 1 of 3

Where you can't connect some smart devices, this may be down to the smart device being on the 2.4GHz band and the device running it's app is on the 5GHz band. There is no IP networking reason to block traffic between bands (unless "AP Isolation" is enabled). The only reason this happens that I know of is an app that has a bug in it. The only workaround to this is to rename each band's SSID (network name) different to each other. E.G add 5G to the 5Ghz band's SSID. Then if you connect the device with the app on to the same band as the smart device (usually the 2.4GHz band), it should work. 

 

However, not having an Eero I have no idea how you do this, other than go into the Eero's app & look under Settings.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Karl-TalkTalk
Support Team
Message 2 of 3

Hi

 

Try the Eero app and see if this can be done from there.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes