FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable Wifi Optimisation Request

bananarama1
Popular Poster
Message 29 of 29

Hi,

Since the last update, about 3 months ago. My router keeps auto changing channel even though I set it manually.

 

This is causing daily wifi issues.

I need the wifi channel manual function.

 

Please may an OCE fully disable the wifi optimisation on my line?

 

Thank you
Kind regards

28 REPLIES 28

Message 1 of 29

Hi @bushdriver 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 29

I have the same problem and would like help solving it

0 Likes

Message 3 of 29
Hi Malpas,
This is an old thread of mine so I'm not sure if the OCE's will still see it?

If you don't get any reply it may be best to start a new topic and make your request again.

Regards,
Mike
0 Likes

Message 4 of 29

Hello could I have WiFi optimization turned off on my line please as its causing some issues with devices on my 2.4ghz band

 

Kind regards


 

TGR
0 Likes

Message 5 of 29

Hello

 

Could my channel optimisation please be turned off. I'm having a number of clashes with neighbour's networks.

Thanks in advance.

0 Likes

Message 6 of 29

@eikoku, I see that you have started your own thread elsewhere. That will be reached by staff on the forum during the week. They reply Monday to Friday,  and reply from oldest to newest posts. 

 

To speed things up when they reach your thread,  please complete your community forum profile,  as they will need to identify your account. 

 

Don't post any personal information on the open forum pages. 

 

Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

 

For more immediate attention, use Chat. They can be reached any day after 9am from links on this page: 

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2, a fellow customer.
0 Likes

eikoku
First Timer
Message 7 of 29

Hi

 

I have rung today and I have been told that there is no  means for them to switch off wifi optimisation. I am constantly being dropped off video conferencing calls due to high packet loss so want to select my own channels but the router keeps changing them.

 

Regards

0 Likes

parsonsagain
Team Player
Message 8 of 29

Can you please turn off the WiFi optimization on my line.

It's awful, it actually chooses the worst channel.

I've made other requests on the forum that till now remain ignored.

How can customers make any judgement of the ISP within the 20 cooling off period with obstacles like this in the way.

0 Likes

Message 9 of 29

Hi,

 

@mrmos 

 

Original router was a Sagemcom.

(Wifi hub with orange holes).

 

Replacement router is a Huawei.

(Wifi hub with black holes).

 

Kind regards

Message 10 of 29

Hi All,

           I can't offer any solutions to this but from my experience it appears that the wifi optimisation might only switch off on the router and not on the line.

 

I say this because I've have had 3 wifi hubs during the course of the past few months for speed and disconnection issues but I was also having issues with the hub picking congested wifi channels.

 

On my original router one of the OCE's had the optimisation switched off on my line which worked treat but subsequently on two replacement routers the system was fully active again.

 

If I switch back to my old unit I have no optimisation which does seem to indicate it's a 'one shot' switch off function but maybe one of the OCE's could check this?

0 Likes

Message 11 of 29

Dear Bananarama,

Out of interest, was it the same model that was sent out, and firmware version?

I'm having the same issue since the xx28 update and making my life a misery.  I have opened a thread for this.

MS
0 Likes

Message 12 of 29

Hi Karl,

 

Everything is working fine now.

 

Thank you very much

0 Likes

Message 13 of 29

Hi

 

I'll get a different model out to you and we can see if this is better.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 14 of 29

Hi Karl,

 

5Ghz wifi is disabled. I don't use it.

The 2.4Ghz wifi manual function doesn't work on my router.

 

I have changed to channel 11 manually so many times, but for some unknown reason the router automatically changes to channel 1 after a couple of hours.

 

I do not select the 'Auto' channel option.

 

This Sagemcom is a good piece of kit, but the flaky firmware updates ruin it.

 

Please could you send me an alternative brand/model router free of charge?

 

I do not want the wifi channel to automatically change on its own.

 

Thanks

0 Likes

Message 15 of 29

Hi

 

Optimisation is off. Are you seeing channel changes on the 5Ghz wifi.

 

If so, this could be DFS channel selection rather than wifi optimisation etc.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 16 of 29

https://community.talktalk.co.uk/t5/Fibre-Broadband/Wi-fi-Optimisation/td-p/2452760

 

@Karl-TalkTalk 

 

Dear OCE Karl,

 

My wifi channel still occasionally hops on to a congested channel by its own accord.

 

Please may you FULLY disable my wifi line optimisation, like you did for the person in the above thread/link.

 

Money is tight at the moment, so I don't really want to fork out £60 for a different router from Amazon (to solve the wifi problem).

 

Thank you

0 Likes

Message 17 of 29

Hi

 

Glad the router is behaving.  Optimisation is off in the router, just double checked.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 18 of 29

Hi,

 

I have factory reset the router again.

 

Toggled on & off the wifi channel auto/manual settings a few times.

 

The manual wifi channel function seems to be behaving now.

 

I will monitor for a few days.

 

Thanks for your help.

0 Likes

Message 19 of 29

@KeithFrench, I already know about the Auto and Manual wifi Channel settings.

The manual function isn't working for me since the latest update.

 

@Michelle-TalkTalk, please can you try re-doing what OCE Debbie did on the 27/04/20 post.

This worked perfectly. However the firmware update messed things up again (seems to have re-activated the wifi optimisation function).

 

I set wifi channel 11 manually. It changes to channel 6 by the morning. Then changes to channel 1 or 11 on its own sometimes.

 

I honestly cannot think of any other explaination for the wifi channel changing on its own, even though I specifically choose the manual channel 11 setting.

 

Please can you try re-disabling the wifi optimisation technology??? (What ever OCE Debbie did on 27/4/20, worked perfectly).

 

Thank you

0 Likes

Message 20 of 29

This router supports another function if you set the channel allocation to Auto, this is called Channel Hopping. It monitors the current channel for interference & if it detects some, it moves to another channel. If you wish to disable this, set the router to a dedicated channel number.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?