FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Double NAT, bridge mode, solutions

epwilkinson
Conversation Starter
Message 4 of 4

Hi, 

I've had a look on community posts here and see that it is no longer possible to put the HG 635 into modem only mode when using the 1.14t firmware. Or at least that's my deduction.

Anyway, I have a double NAT situation, but I do not want to lose my Mesh router (Deco M4) management tools. The internet and most gaming works OK, but voicechat in some games does not work correctly. I has wanting to install a BT open reach modem to replace the HG635 and use the Deco M4 as the router.

What settings to I need to add to the modem and then to the Deco Router to get everything working again and avoid the Double NAT.

I have read Keith's previous advice to others complaining about double NAT which is to set the Mesh router into access point (bridge ) mode, but I don't want to do that as I then lose some useful router functions which are not replicated on the TalkTalk HG 635.

any advice appreciated.

 

Thanks,

Eric

0 Likes
3 REPLIES 3

KeithFrench
Community Star
Message 1 of 4

Connect the Openreach modem & follow the mesh user manual.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 4

thank Keith, I had bad phrasing meaning at present I have a double NAT situation and I do not want it - it doesn't play too well with the Xbox in game voice chat I think.

I've already ordered a BTOpenreach modem.... where can I find the relevant settings, please?

 

thanks,

Eric

0 Likes

KeithFrench
Community Star
Message 3 of 4

When you say that you want to use Double NAT, what do you need to port forward to that is connected to your mesh? If you do not have anything that needs to have incoming connections to devices on the mesh, there is no need for Double NAT. What I expect you really mean is that you want to use the routing functions of the mesh?

 

The first thing I would recommend is to factory default both the HG635 and your mesh to their factory default settings and leave them disconnected from each other. Reconnect the HG635 to the line & turn it on, when it is all back up again, connect one of the LAN ports to the incoming WAN port (modem connection) of the mesh & turn that back on. This is probably all you need to do.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes