FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Download speed much slower than sync

joneagle
Participant
Message 25 of 25

Hello there, I've been having some weird issues since upgrading from Fibre 35 to Fibre 65 (unsure if that's relevant but worth mentioning!).

 

Currently though our connection is stable and the router is showing 38mb downloading speed, but devices are getting a max of about 25mb/s, both wired and wifi.

 

Is there some obvious setting on the router I can tweak that may be causing this? I know I can restart the router, either quickly or 30 mins off, but I'm loathe to do that again as we have had a number of line drops recently and don't want DLM to kill our speed. Or is it likely I need a new router?

 

I'm a relatively experienced IT professional so know my way around settings but fibre and broadband are a bit of a dark art to me.

 

Thanks in advance.

0 Likes
24 REPLIES 24

Message 1 of 25

Hi joneagle

 

You're welcome 🙂

 

Please let us know if you do experience any further issues.

 

Debbie

0 Likes

Message 2 of 25

Lovely, thanks very much Debbie for all your help and quick responses.

Message 3 of 25

Hi joneagle

 

I'm so glad to hear that the connection has remained stable.

 

I've ordered you a router returns bag so one router can be returned.

 

Thanks

 

Debbie

0 Likes

Message 4 of 25

Hi Debbie,

 

Still seems to be stable syncing at just over 40mb/s which is great!

We didn't receive a returns bag I'm afraid, no.

0 Likes

Message 5 of 25

Hi joneagle

 

How has the connection been since your last post?

 

Did you receive a router returns bag with the new router?

 

Thanks

 

Debbie

0 Likes

Message 6 of 25
Hi, you may well receive a pre-paid returns bag in the post over the next few days anyway, as you normally get one when you are sent a new router so that you can return the old one. But if one hasn't been sent out to you, the staff here should be able to arrange for one to be sent to you when they are back next week.
0 Likes

Message 7 of 25

Hi Debbie,

 

I took it upon myself to do a little more testing and it seems that the issue may lie with the extension cable that was running from the openreach socket across the room to where the router sits (which was there when we moved in in Feb). I would have normally thought to check that but I was convinced this was a software issue due to it only being caused by one device.

 

I have plugged the router directly into the main port (not the testing one) and I plan to leave this on and plugged in there over the weekend in the hopes that the issue will be resolved. I have done some testing and had no issues so far.

 

Could you let me know the best way to return the second router that you sent out to us please?

 

Thanks very much for all your help.

Message 8 of 25

Hi joneagle

 

Thanks for your reply.

 

If the face plate has become faulty then this can affect the connection.

 

Please let us know how the connection is over the weekend.

 

Debbie

0 Likes

Message 9 of 25

Sure yep that's fine.

 

Just FYI, my devices are now getting ~ 40mb/s, and I turned the Nintendo Switch on with a wifi connection and nothing broke, so tried it wired and nothing broke either.

 

Which then makes it seem like it may be an issue with the wiring to the other port in the wall or the extension cable running to the router? But then I don't understand how that makes sense to the symptoms! Either way, at the moment, all good in the test socket.

0 Likes

Message 10 of 25

Hi joneagle

 

Thank you 🙂

 

If possible if you could also leave the router at the test socket over the weekend whilst DLM is monitoring the connection in this set up?

 

Thanks

 

Debbie

Message 11 of 25

Hi Debbie,

 

28.9mb/s, roughly the same as it was plugged into the main port. Do you want me to turn it off for 30 mins and back on and see what that looks like?

 

Edit: Sorry having said this, the router is now showing it's syncing at 42 down and 7 up, which is the most I've ever had here. I'll switch it off for 30 and back on and see how that looks as devices are only getting around 28.

Message 12 of 25

Hi joneagle

 

Thanks for your reply.

 

Yes please can you connect the new router and microfilter at the test socket and let us know how the connection compares in this set up?

 

Debbie

0 Likes

Message 13 of 25

Router is not at the test socket, no. Do you want me to try that today?

 

And when the device is connected by either ethernet or Wifi it seems to have the same issue, but only at that higher sync speed.

 

Thanks

0 Likes

Message 14 of 25

Hi joneagle

 

Thanks for your reply.

 

Can I just check your set up, is the router connected at the test socket?

 

How is the device connected? (wireless)

Message 15 of 25

Hi Debbie,

 

Okay the new router was delivered last night, thank you for that. I plugged it in and instantly got about 38 mb/s on it so I thought, great! Then I turned my Nintendo Switch on and once again as soon as I connected it to the network it seemed to reset the router's DSL connection. I'm not even sure how this is possible!

 

Anyway I'm currently syncing at just under 30mb/s and have tested the Switch and it hasn't kicked me off yet. It's the same issue I've had throughout which is at lower speeds the line is stable but as soon as the line syncs at a higher speed it seems to become flaky, but it literally shows as the DSL line having been disconnected on the router (e.g. it will show as having been online for 2 minutes when the router might have been on for two days). I think we can rule out the router at this point since it's happened on both, how do I send it back to you?

 

Also I'm aware that as I'm now above the minimum sync speed it may not be seen as an issue but if anyone has any thoughts on this bizarre occurrence then I'd happily accept them.

Thanks!

0 Likes

Message 16 of 25

Hi joneagle

 

No problem 🙂

 

Please let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 17 of 25

Lovely, thank you very much.

Message 18 of 25

Hi joneagle

 

Thanks for the Private Message.

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie 🙂

Message 19 of 25

Hi joneagle

 

No problem 🙂

 

Please can you send me a Private Message to confirm the account holders name, I can then send the router.

 

Thanks

 

Debbie

Message 20 of 25

Hi Debbie,

 

Thank you yes, that would be great!

Thanks for your help and speedy responses.