FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropping speed until restart!

Brianco
Team Player
Message 38 of 38

Hi all

 

Service started on 3rd September. Huawei Router worked well until 14th September with speeds 10-20mbps. Since 14th been experiencing fiber broadband dropping to less than 5mbps with even less than 1mbps. Turned the router off for 10 seconds then restarted. Speed returned to 10-20mbps.  This was happening every 1-2 days with it now occurring more often up to 3 times daily.  Spent 4 hours on chat trying to resolve it. Yesterday on chat was offered a WiFi extender for £55. I explained the fiber was just the same speed next to the router on WiFi. The speed was also the same on Ethernet on the laptop.  Since this started happening on the 14th we have connected no new devices or changed any setup. The speed guarantee is not in play as speed to the router is 20+mbps. The issue is from the router.

I have heard the issue could be bandwidth and needs to be turned off to reset it. 3 years with previous isp never experienced this. No doubt we will be offered a new more expensive router at our expense eventually!

 

Any advice is very welcome 😊

37 REPLIES 37

Message 1 of 38

Morning,

 

Thanks for the update and I'm glad to hear that the speeds have remained consistent.

 

Thanks 🙂

 

0 Likes

Brianco
Team Player
Message 2 of 38

13 days with replacement router.

 

Download: 19.46mbps 

Upload: 1.76mbps

 

👍🙏

0 Likes

Message 3 of 38

No problem 


Thanks

Chris

0 Likes

Brianco
Team Player
Message 4 of 38

Done. Many thanks 🙏

0 Likes

Message 5 of 38

Hi Brianco

 

No paperwork is required, you can just put the router straight into the returns bag.

 

Thanks

 

Debbie

Brianco
Team Player
Message 6 of 38

Do I need to put any paperwork in with the router? The return label does have a reference number on it.

0 Likes

Message 7 of 38

Brianco
Team Player
Message 8 of 38

Hi

 

Many thanks. I will return it ASAP 🙂

0 Likes

Message 9 of 38

Hello,

 

Thanks for confirming. If the connection remains ok over the next few days please can you return the original router in the router returns bag please.

 

Thanks

 

Brianco
Team Player
Message 10 of 38

Hi

 

Thanks.🙏

 

The router update message has gone now, even though it is still on SG4K10002816t?

 

Apart from the odd drop when the above router message showed, it has been good👍

 

Any advice on the original router and possible return? I have been sent a returns bag.

Message 11 of 38

Hello,

 

I'm sorry for the delay. Our Products Team are currently in the process of rolling out a new version of firmware for the Sagemcom Wifi Hub. How has the connection been since your last post?

 

Thanks

 

Brianco
Team Player
Message 12 of 38

Hi

 

Just listening to BBC sounds on firestick and breaking up a bit.  Opened router settings and saw this: 

About Your Router

You have a Sagemcom-FAST5364 but the software needs updating to the latest version.

 

Did a 10 second reset but still showing same update message 😔

 

Any ideas please?

Message 13 of 38

Brianco
Team Player
Message 14 of 38

Hi

 

Router arrived yesterday (many thanks 🙏).

 

Last night did a speed test at 21.40 on the original router and got 1.99 mbps. Swapped for new router, did speed test at 21.47 and got 19.0 mbps 🙂 watched iPlayer and no buffering occurred 👍

 

Appears to be operating well today.

 

Will keep you posted 👍

Message 15 of 38

Hi Brianco

 

No problem 🙂

 

Please let us know how you get on.

 

Thanks

 

Debbie

Brianco
Team Player
Message 16 of 38

Brilliant. Many thanks 🙏 

Message 17 of 38

Hi Brianco

 

I've ordered you a different router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Brianco
Team Player
Message 18 of 38

No 😟

0 Likes

Message 19 of 38

Hi Brianco

 

Apologies for this.

 

Have we recently sent you a different router for testing?

Brianco
Team Player
Message 20 of 38

Hi

 

No, all WiFi. I have had to turn the router off for 30 mins twice a day to get speed back up.

0 Likes