FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ethernet doesn't work on new WiFi router

matt617
Popular Poster
Message 22 of 22

I have a router (SAGECOMFAST 5364-3.T8)  which will not allow devices to connect to the internet (or even each other) through wired connections. WiFi works fine.

 

I have a Synology NAS, Tado, EE signal booster and Macbook, none of which can get internet access when plugged directly into the router. 

 

The router thinks the devices are connected, and other devices can use wifi with no problems.

 

I've tried resetting, configuring static DNS, nothing works - i.e.

 

If anyone from technical support can offer some alternative steps to try then please let me know. 

0 Likes
21 REPLIES 21

Message 1 of 22

Hi matt617,

 

I'm sorry for the delay. Did you receive a router returns bag?

 

Thanks

 

0 Likes

Message 2 of 22

Yikes, I'm really not doing well looking into this.

 

Current situation is the NAS drive and Tado both work when wired into the router but my laptop does not.

 

For now I'm just using wireless and that'll do.

 

Do you want me to send back the router?

0 Likes

Message 3 of 22

Hi matt617

 

Just to confirm, is this only affecting one device or are you unable to connect wired to any device?

 

Thanks

 

Debbie

0 Likes

matt617
Popular Poster
Message 4 of 22

Thanks, for the advice / suggestions. Sorry it's taken me so long to reply, I do appreciate the help.

 

Static DNS was already enabled - I think I might have tried it after reading a similar post.

 

When I try to connect to the internet via the wired connection I can ping the router but the error message in the browser is just the standard one you see if you have no internet connection.

0 Likes

Message 5 of 22

Try this.

 

The only way I can get my Windows 7 pc to connect to internet by ethernet cable with the Wi-Fi Hub is to do the following:

 

Log in to WI-FI HUB > See internet settings > Manage advanced settings > Talktalk Wi-Fi Hub > DNS > Turn on Static DNS Server Configuration.

 

In the Primary DNS Server box type 192.168.1.1 and reboot the computer.

 

How come this works for me? Don't ask.

 

It might be worth a try for you. Only takes minutes.

 

0 Likes

Message 6 of 22

Hi matt617,

 

Thanks for the update. What happens when you try to connect wired? Do you receive any error messages?

 

Thanks

 

0 Likes

Message 7 of 22
I tried to reply to this a few days ago but I guess I didn't click "post" because I can't see it.

Update is - I fixed the issue with the NAS, which was resolved by resetting the network settings of the NAS, so seemingly no problem with the router.

I still can't access the internet via the cable though. Do you have any more suggestions of things I can try please?
0 Likes

Message 8 of 22

Hi matt617,

 

Ok thanks for confirming this. I've updated the firmware now to the latest version. Could you retest and let us know if their is any improvement please?

 

Thanks

 

0 Likes

Message 9 of 22
Hi
The router connected is the replacement you sent - seems to be the same as previous: SAGECOM FAST 5364-3.T8.
0 Likes

Message 10 of 22

Hi matt617,

 

Is this a different make and model to the original router? Which router is connected at the moment? (make and model)

 

Thanks

 

0 Likes

Message 11 of 22
Hi Debbie
I'm sorry I haven't replied for a while. This new router seems to connect to one of my laptops but I still can't access the NAS drive.

What's the next step? I assume I'll have to send back one of these routers.

Thanks
Matt
0 Likes

Message 12 of 22

Hi matt617

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie 🙂

0 Likes

Message 13 of 22
Yes that's fine, thank you! (=
0 Likes

Message 14 of 22

Hi matt617

 

I will send the router to the address linked to the telephone number in your Community Profile, will this be ok?

 

Thanks

 

Debbie

0 Likes

Message 15 of 22

Yes please. Can I presume you have the address on the account based on my profile information?

0 Likes

Message 16 of 22

Hi matt617

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 17 of 22
Yes, tried just with a different one - the cable supplied with the router.
0 Likes

Debbie-TalkTalk
Support Team
Message 18 of 22

Hi matt617

 

I'm sorry to hear this.

 

Have you tested with a different Ethernet cable?

 

Thanks

 

Debbie

0 Likes

Message 19 of 22

Hi Matt, yes I read that the first time, but as the guy in the earlier thread found it worked for him.

Your post has been flagged for assistance and you should hear during tomorrow.

Please check your community profile and add your landline phone number it is used to identify your account. Please don't post personal details here.

Good luck with a resolve.

I don't work here and all my opinions are my own.
0 Likes

Message 20 of 22

Thanks for your suggestion, yes I have reset the router.

0 Likes