FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

False Start….

wild564
First Timer
Message 18 of 18

Good morning

 

services for broadband apparently went live on Thursday of last week and still no WiFi.

 

my devices (iPhones, BT TV and consoles) can see the router and accepts the password, my phone and console state a problem with the dns server. After explaining this on live chat I was able to log in to the router and add addresses for the primary DNS server as the field was before blank, the page accepted and saved these addresses but alas, still no internet.

 

however, after speaking with TT on the phone this morning, my alleged usage for internet in the 2 days of April that I had my services ‘live’ was 57GB, impossible due to not being able to connect to any device!

 

Is there somebody, anybody that can assist? All hardware is connected correctly etc.

0 Likes
17 REPLIES 17

Message 1 of 18

Thank for the update, please let us know if you need any further assistance 

 

Chris

0 Likes

martswain
Philosopher
Message 2 of 18

@wild564 that's why a handset and the 17070 test is always useful, especially on new connections and after work has been done on the line.

 

Hope it gets sorted tomorrow.

wild564
First Timer
Message 3 of 18

@ferguson @martswain 

 

Update- engineer came out today, phone number linked to my account was different to the line coming from junction box, therefore wasn’t syncing, Openreach engineer coming out tomorrow to put it in the right place hopefully! 

Message 4 of 18

Hello,

 

Can you please update your community profile to include your:
 

  • Name
  • Telephone number
  • Alternative contact number

 

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.

 

Thanks


 

0 Likes

ferguson
Community Star
Message 5 of 18

OK, as @martswain said earlier it would really help if you could test with a phone to check for any issues on the voice side. Failing that and as you have already contacted customer services I can only suggest that you wait for the support team here to pick this up. Bear in mind that they won't be back online until tomorrow and that they will have a bit of a backlog to catch up with from the holiday period. 

wild564
First Timer
Message 6 of 18

@ferguson @martswain 

correct, no connection from test socket without doubler

0 Likes

ferguson
Community Star
Message 7 of 18

OK, just to confirm: if you remove the faceplate and connect the router at the test socket behind there via the microfilter without the doubler then you still have no connection? 

wild564
First Timer
Message 8 of 18

@martswain @ferguson 

main phone line in and yes where the test socket is, when removing the doubler there is just one socket there, have tried all combinations to get internet but with no luck! 

0 Likes

ferguson
Community Star
Message 9 of 18

I share @martswain's confusion! Is that the master socket i.e. where the phoneline enters the house, or is it an extension socket? When you connected at the test socket was it it there, or elsewhere? Did you dispense with the doubler at that point?

martswain
Philosopher
Message 10 of 18

I am a bit confused.

 

If you remove that doubler how many outlets are on the wall socket ?

 

It looks like one to me, not two.

 

 

 

 

wild564
First Timer
Message 11 of 18

35643C31-8753-4368-B093-9917CAA80ADD.jpeg

Fibre 65 

 

I have a pre existing double phone line socket which potentially was in this socket before, I have put the micro filter into this double phone socket and there is now not a privacy warning and DNS error when my iphone connects but there is still no internet, when my console connects it still comes up ‘DNS isn’t resolving Xbox Server names’ 

 

photo attached of amended setup

0 Likes

martswain
Philosopher
Message 12 of 18

@wild564 what product do you have from TT ?

 

If the 17070 test comes back with the correct number, then either there is an exchange fault (adsl service), cabinet or wiring fault (Fibre 35/65) or your router is broken.

 

0 Likes

wild564
First Timer
Message 13 of 18

@martswain 

filtered socket with DSL and phone line port next to it

 

i have removed the faceplate and tried the test socket with the same result of no internet

 

TT say there seems to be no fault between them and my home

 

if I get a landline to test the phone line and the phone line is working fine, what will this mean? 

is there anything else that I can do? 

0 Likes

martswain
Philosopher
Message 14 of 18

@wild564 is the service over the phone line with just the router connected to a master socket ?

 

If so, is it a filtered socket with two outlets, one side for ADSL and the other for a phone ?

 

Most sockets of that type have a removable faceplate and you can connect to a test socket behind that, you will need to use the supplied microfilter and connect the grey cable to the appropriate side of that.

 

That will eliminate the faceplate and any internal extensions or other equipment that could could be affecting you.

 

The flashing sequence you have means your router cannot connect to the fibre cabinet or exchange.

 

 

 

 

0 Likes

wild564
First Timer
Message 15 of 18
0 Likes

wild564
First Timer
Message 16 of 18

WiFi black hub, Huawei

 

no phone going into the line to test this

 

have tried reset button and turning off for 30 minutes etc.

 

it looks more like flashing blue/amber but that isn’t an option it seems so would be flashing white/amber

0 Likes

martswain
Philosopher
Message 17 of 18

@wild564 exactly what product do you have ?

 

If you have a phone line does dialing 17070 get a readback of your allocated number ?

 

What is the router indicator light showing ?

 

Have you tried a factory reset of the router ?