FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fast 5364-3. T8 Router VPN issues

PJH1968
Team Player
Message 39 of 39

I am having an issue with connecting to my works remote desktop via VPN. When attempting to connect it says "(Failed to get domain name) Could not download the configuration from the server".

 

My IT department has advised that it is something to do with TalkTalk's broadband / router configuration. My VPN works fine on other wifi networks and all other employees using the same setup have no issues. I am using Watchguard Mobile VPN with SSL.

 

I have already added my first & last name, broadband phone number & alternative contact number to my profile to enable TalkTalk tie up my forum username to the broadband account.

 

Its watchguard mobile vpn with ssl

 

Any advice would be greatly appreciated!

-
0 Likes
38 REPLIES 38

Message 21 of 39

Hi Chris

 

Afraid it has not worked. Can connect but terrible lag.

 

Phil

0 Likes

Message 22 of 39
0 Likes

Message 23 of 39

Thank you Chris. I will retry this evening when return from work & let you know.

 

Phil

0 Likes

Message 24 of 39

OK, I've updated your firmware, it should complete in a few minutes. Could you please retest and let us know if there's any difference 


Thanks

Chris

0 Likes

Message 25 of 39

OK thanks, I'll try to update your firmware again, I'll let you know how I get on

Chris

0 Likes

Message 26 of 39

ok restarted TV and it Netflix works now. Amazon prime also now working. 

 

Never had that issue with either before.

 

Phil

0 Likes

Message 27 of 39

Just had the other half check and it appears there is no internet connection on the TV though. Netflix won't work & Amazon gives warning about low band width.

 

Phil

0 Likes

Message 28 of 39

I can confirm the router is on and connected to the socket

 

Phil

0 Likes

Message 29 of 39

I can find your details but looks as though the router isn't connected to the internet, is it currently switched on and connected to the telephone socket?


Chris

0 Likes

Message 30 of 39

The landline telephone number I put in my profile I am 75% sure is right but I have been with talktalk for many years and never had a phone connected to the landline so I do have a bit of doubt. If required I can give further info but obviously via a secure platform

 

Phil 

0 Likes

Message 31 of 39

OK, I'll try updating your firmware later this afternoon as I'm having problems communicating with your router at the moment

 

Chris

0 Likes

Message 32 of 39

I'm not at home so can't tell you anything but sure please go ahead do what you can & when I get home I can try.

 

Phil

0 Likes

Message 33 of 39

I can try another firmware version, is it OK to update your router firmware now?

Chris

0 Likes

Message 34 of 39

I did not try Divsecs suggestions. It's for a works laptop I use at home so I referred it to our IT manager here. A colleague here had the same issue & didn't need to do it so we decided to leave it until such time as you had a chance to look and could hopefully update the firmware as did with my colleague.

 

Thanks for your prompt attention.

 

Phil

0 Likes

Message 35 of 39

OK thanks, I'll take a look at this now. Did you try Divsec's suggestions?

Chris

0 Likes

Message 36 of 39

Hi Chris

 

Please try now, all added.

 

Regards 

Phil

0 Likes

Chris-TalkTalk
Support Team
Message 37 of 39

Hi Philhulme,

 

Sorry, I can't see any details in your profile so can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

0 Likes

Divsec
Community Star
Message 38 of 39

Hi Phil, welcome to the community. Your router does support VPN so a couple of suggestions until the OCE team pick up your post and give you a good answer.

 

Did you try checking the Homesafe settings and disabling as many as you can?

Also worth changing the DNS servers from 79.79.79.79 and .78 to 8.8.8.8 and 8.8.4.4

 

Worth a try

D

I don't work here and all my opinions are my own.
0 Likes