FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fast 5364-3. T8 Router VPN issues

PJH1968
Team Player
Message 39 of 39

I am having an issue with connecting to my works remote desktop via VPN. When attempting to connect it says "(Failed to get domain name) Could not download the configuration from the server".

 

My IT department has advised that it is something to do with TalkTalk's broadband / router configuration. My VPN works fine on other wifi networks and all other employees using the same setup have no issues. I am using Watchguard Mobile VPN with SSL.

 

I have already added my first & last name, broadband phone number & alternative contact number to my profile to enable TalkTalk tie up my forum username to the broadband account.

 

Its watchguard mobile vpn with ssl

 

Any advice would be greatly appreciated!

-
0 Likes
38 REPLIES 38

Message 1 of 39

Hi PJH1968,

 

Does the distance that the device is from the router make any difference to the poor performance you experience?

Chris

0 Likes

Message 2 of 39

Hi Michelle

 

Since the new router we seem to be experience drop out and buffering on all devices. All are wireless we do not have any hardwired. Primarily noticed by my son on his games console, he got kicked several times. But also noticed by myself when using devices ie phones, tablets & when watching TV on catchup there was a very apparent initial drop in picture quality. The VPN is working but is best described as "ok". I can work on it but it is lagging enough to cause occasional frustration. I have done some online speed tests & they show anywhere between 30-40 mbps where I note you purport to provide 67mb.

 

Hopefully this can be cured asap.

 

Thanks 

PJH1968   

0 Likes

Message 3 of 39

Hi PJH1968,

 

Thanks for the update. Could I just confirm, what specific issue are you experiencing at the moment and is this affecting wired and wireless?

 

Thanks

 

0 Likes

Message 4 of 39

Hi

 

Now works. Little glitchy, if anything can be done to help that would be appreciated. 

 

PJH1968

0 Likes

Message 5 of 39

Hi Debbie

 

I received the router yesterday & connected it last night but have not had chance to test the VPN connection yet as had to go out. I will be testing it tonight & will let you know how it goes.

 

Thanks

 

PJH1968

0 Likes

Message 6 of 39

Hi PJH1968

 

How are you getting on? Have you received the replacement router?

 

Thanks

 

Debbie

0 Likes

Message 7 of 39

Hi Debbie

 

Thanks & will do.

 

Fingers crossed this solves the issue but be thinking of a plan B if not.

 

PJH1968

0 Likes

Message 8 of 39

Hi PJH1968

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 9 of 39

Hi Debbie

 

Willing to try anything at this stage just need resolution please.

 

If you could send your most appropriate/powerful/advanced/best router whatever that may be I'd be grateful. Need to get working!

 

Thanks

PJH1968

 

0 Likes

Message 10 of 39

Hi PJH1968

 

I've checked and your router has the latest firmware version so this should work ok.

 

I can send another Wifi Hub?

 

Thanks

 

Debbie

0 Likes

Message 11 of 39

Morning

 

We tested the laptop & connection at MJE1987 house who is my colleague who had the same issue that was sorted out by OCE_Debbie, & it worked fine. I therefore have to come to the conclusion that the problem is with TalkTalk. MJE1987 has the same router (we checked) & the same package. Can you check with Debbie what actually was done?

 

I'm happy to try another router as long as it is as good as the WiFi hub which is advertised as your best ever but in the interim can you please continue to try to sort this issue.

 

Thanks

PJH1968

0 Likes

Michelle-TalkTalk
Support Team
Message 12 of 39

Hi PJH1968,

 

I'm sorry to hear this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

0 Likes

Message 13 of 39

Chris

 

Not worked I'm afraid. I felt it was a little better but certainly not something I could work with.

 

Thanks

 

0 Likes

Message 14 of 39

Yes please, if you could switch it off for 30 minutes before retesting that would be great


Chris

0 Likes

Message 15 of 39

Thank you.

 

I'll retest again tonight when get home. 

 

Is it best to power off the router before testing?

 

Thanks

0 Likes

Message 16 of 39

OK, I've just started the firmware upgrade, should complete in a few minutes 

 

"Obviously the explanation given to MJE is just the firmware update but there may well have been other changes not explained so consider go ahead given to make any changes required."

 

It looks as though the only thing that was changed was the firmware, so I'm not sure why it's not working for you. Could you please retest when the firmware upgrade has completed and confirm if still not working


Thanks

Chris

0 Likes

Message 17 of 39

Go ahead Chris, whatever makes it work

 

Obviously the explanation given to MJE is just the firmware update but there may well have been other changes not explained so consider go ahead given to make any changes required.

 

Thanks

0 Likes

Message 18 of 39

Your colleague router has the same firmware that your router had prior to me changing it on Friday. I'd like to change it back to the previous firmware, is it OK to do this now?

Chris

0 Likes

Message 19 of 39

Morning Chris

 

We can try changing the router of course but will note that I have your new WiFi hub  that my colleague here who had the same issues also has and that was resolved remotely with a firmware update.

 

I don't know if you are able to look at the colleagues (MJE1987) account & see what the resolution there was, that may help. 

 

Thanks

0 Likes

Message 20 of 39

OK thanks. I can send a different make and model of router to test with, would you like me to arrange this?

Chris

0 Likes