FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fast 5364 WiFi dropping

larky
Conversation Starter
Message 8 of 8

I have an issue with my Fast 5364 router, the WiFi has started dropping intermittently. My wireless devices report "connected but no Internet" or the signal dissapears altogether, I can then no longer access the Internet OR my network shares. This happens when I am stood next to the router. If I try to access the Internet with a wired connection there are no problems. I have reset the router but the problem persists so for now I am using a WiFi powerline plug to maintain my WiFi network. Incase you need it, I'm on firmware SG4K10002816t

 

Help please 🙂

0 Likes
7 REPLIES 7

Message 1 of 8

Hi larky

 

Thanks for keeping us updated 🙂

 

If you do experience any further issues then please let us know.

 

Debbie

larky
Conversation Starter
Message 2 of 8

So yesterday evening I turned the WiFi back on and set to channel 11. The WiFi network was still dropping and disappearing. I changed to channel 6 (which happens to be more congested) and the WiFi has been good since. All day today no dropouts. Obviously some interference with channel 11 lately, it was fine for the last 12 months. As long as it's working everyone is happy 🙂 

Message 3 of 8

Hi larky

 

Thank you, please let us know how you get on.

 

Debbie

larky
Conversation Starter
Message 4 of 8

Hi Debbie, only now seen your reply. I'll test this evening, which is when I use WiFi the most. Thanks

Message 5 of 8

Hi larky

 

Apologies for this.

 

I have switched the WIFI optimisation off again, please let us know how the connection compares over the next 24-48hrs.

 

Thanks

 

Debbie

larky
Conversation Starter
Message 6 of 8

Hi, thanks for the quick reply. Funnily enough I just looked at my old posts and I asked for WiFi optimisation to be turned off on September 2020. Channel 11 is the least congested and the router was going back to Channel 1. I though it had done it again this time but it was still on channel 11. I tried another channel last night but it was the same, so decided to just leave it until this afternoon so I could take another look. Been connected wired via a VPN all day without any issues. Come to use my phone this evening and it's acting up again, and on another 2 devices. The 2 WiFi powerline plugs are rock solid so I've just moved 1 next to the router and turned the router 2.4GHz and 5GHz WiFi off. No issues now, as I type this but obviously this can't be the solution. 

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @larky,

 

You may be suffering from Wi-Fi interference. You could try changing the channels that your router broadcasts the Wi-Fi signal on, you can use free smartphone Apps like this to see what channels are being used within range of your smartphone, you can then change your router to use channels that are less congested.

 

Be aware that the Sagemcom router has a 'feature' called 'Wi-Fi Optimisation', this means it can change the Wi-Fi channel itself, overriding what you have set it to, it can randomly do this after minutes, hours or days !. So if you do find a channel that works well, but then things go bad again, check to see if the router has changed channel to something different to what you set it to. If you do experience this problem then just post back here to ask the staff to disable the 'Wi-Fi Optimisation' on your router, once that is done it will stay on whatever channel you set it to.

 

The TalkTalk staff on this community will also be able to help, they will hopefully be able to respond to this post tomorrow.