FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Few of the devices keeps loosing connection however they are connected

sumit_sandhir
First Timer
Message 3 of 3

Hi,

 

I have installed Talk Talk wifi 3 weeks ago. FOr some reason in last few days my mobiles laptops keeps loosing internect connection. Wierd thing is they are connected with wifi but when I browse internet it says no connection. However my ring alarma system and my Tv have full internet access. Not sure what is going on. I also checked router settings they looks good and connected all the tome even though few of my devices has issues. The only workaround i found for now is to restart the hub.

 

Anyone has any clues why is it happening?

 

many Thanks

0 Likes
2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi sumit_sandhir

 

Please can you update your Community Profile to include your name and TalkTalk landline number, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 3

Hi @sumit_sandhir,

 

Does this issue affect any devices that are connected wired, or is it just wireless devices that are losing connection.

 

What make / model of router do you have. If you have the Sagemcom Wi-Fi Hub, and the LED remains white when you have these issues then it is possible you are being affected by a known issues that affects the routers DNS, however if only wireless devices are affected then it could also be possible that you are suffering from Wi-Fi interference.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.