FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 150 G-Fast getting really slow

johnnybegood
Conversation Starter
Message 28 of 28

I have been having problems for around 4 weeks with the speeds on my 150 fibre, have twice called Talk Talk and on each occasion gone through the various steps and questions.

 

I am running daily dashboard checks on the line and speed checks, the graph there is showing a gradual decline in speeds over the last couple of weeks from a poor 90mbps to a very poor 70mbps. (110 is my guaranteed speeds), was getting 125-145 solid for a number of months prior.

 

I have just run a speed check and its coming back off a wired connection next to the router that is plugged directly into the master socket of between 45-55mbps.

 

TalkTalk have so far only said they can see a fault but it indicates its inside the house (voltage drop or something they mentioned), have been sent new powerlines as they thought maybe they were causing the problem.

 

I am being called back next week to see how I am getting on with the new powerlines and if they have made a difference, I don't think they will as the old ones I left unplugged for over and week and if anything the speeds have got worse on the speed check.

 

I have had very similar problems twice in the last 3 years, eventually an engineer is sent, he comes to the property checks everything goes into the street, changes a few things over and bang back up goes the speed. The last time Openreach came (18 months ago) he left his phone number for me to report if the speeds had improved, when I called him to say it had gone from 80 to 140 he told me that he had reset the line from his end via the laptop. I asked if this was something I could do but he said only OR could do this, it was not like resetting the router.

 

He explained that once an error / fault is detected the line speed drops and then needs this reset to get back up, this time around it feels the same as it will just not get over 90mbps.

 

I am confident its not anything inside the property having had 2 OR visits in 3 years with them on each occasion checking the socket, line coming in etc, all the kit is fairly new and upgraded for the fibre 150 install. 

 

I guess it could still be a fault with the OR modem or even the TT router, but how far do you go in checking these things every time the speed drops, whilst you sit there getting less than half the speed your paying for.

 

Its a pity that notes from OR could not be looked at and whatever was done last time to resolve was not at least attempted this time around as a first step, this if we send an engineer and its inside your property you need to pay does annoy me because just by looking at previous faults in last 3 years they could see on each occasion I was right and had to suffer reduced speed for weeks on both occasions unable to resolve the issue myself, even though I spent hours on the phone, unplugging, moving equipment, testing a new router etc, all for nothing and I feel the same this time around. OR engineer told me that G-Fast is pretty unreliable in terms of speed drops due to squeezing out the maximum speed on an old copper line not really designed for these speeds. 

 

Even though I have just renewed for another 18 months am tempted to drop back to the 80 speed where I had 3 years trouble free fibre and will still be quicker than what I currently get on the 150 package. 

 

Before I get a call back next week, can someone from the team take a look just in case something has been missed, or if a simple line reset can be arranged. Nothing has changed here inside the property, but OR did say that even having a new property sign up to fibre in the cabinet can mean problems for existing 150 fibre customers, on the first occasion just moving me away from the other connections got my speed back up.

 

0 Likes
27 REPLIES 27

Message 1 of 28

Hi,

 

If the engineer has already checked everything inside the property then it's unlikely to be this but if DLM keeps lowering the speed after a reset then they would need to investigate to see if they can find what is causing this as DLM usually will only lower the speeds if it detects instability, noise or errors on the line. Unfortunately when the line test is clear we have to arrange this as an appointed visit to the property.

 

Thanks

 

0 Likes

Message 2 of 28

Hi Michele, the last OR engineer who called checked the internal master socket and my set up and the only advise was limiting the amount of devices connected as that may improve the speed, but being approx 150-200mtrs from the cabinet in his view I am going to struggle getting stable speeds above 100 although I have previously had speeds above 100 for long periods, he reset the profile and it went up to 142, but after a week it has now fallen again. Is it likely to be a fault inside the property or is this something they need to look at on their equipment. If I book another appointment and take time off from work to have the profile reset again it just seems a little pointless and not sure with my home set up being a very simple short run from the incoming cable and having been checked twice in 18mths by OR if its the issue when speeds did get back up to 142.

Would the engineer on this occasion still need to visit the property or would that be already ticked off on the last visit. Based on what you know is it likely there is a fault with my equipment inside the property. 

 

Thanks again for your help with this. 

0 Likes

Message 3 of 28

Morning,

 

I've re-run the line test now and it's clear, however I can see that the sync speed has started to decrease again. The only option we have is to arrange an engineer visit. Would you like to go ahead with this?

 

Thanks

 

0 Likes

Gusto78
Participant
Message 4 of 28

Glad i found this thread, i have been having the exact same issue since our Fibre 150 Upgrade too, not had anything over 75mb to the router in weeks. What was your resolution @johnnybegood ?

I too use powerlines but i am getting slower speeds that when i was on the slower package with the speed boot to 75mb

0 Likes

Message 5 of 28

Hi Michelle, 

 

Speeds have been pretty stable at between 130-140 since I reset the router end of last week following the OR engineer visit where the profile was reset. Yesterday was a steady 135 but today less than 24 hours later its back down to 85-90, nothing has changed this end as wanted to leave everything as it was to test. Chris was getting 141 his end last week, can you see the drop in speed? 

 

Thanks

0 Likes

Michelle-TalkTalk
Support Team
Message 6 of 28

Morning,

 

How has the connection been over the weekend?

 

Thanks

 

0 Likes

Message 7 of 28

It was very odd. Mine and a friends dropped back to around 120. It's now running at 156. 

0 Likes

Message 8 of 28

Hi, Yes I have tried changing the cable amongst a number of other things I have been requested to do, the speed is now up to low 90s and fairly stable at those speeds, what kind of speed did you get before you changed the cable as not sure it would make much difference, the cable I have is a CAT5e and is brand new. I was just thinking of trying another cable, but chances are slim it would change anything for the better.

 

 

0 Likes

Message 9 of 28

This is the symptoms I had. Changing the cable between the router and G-Fast modem solved the problem.

0 Likes

Message 10 of 28

Hi johnnybegood,

 

Sorry about this, I did change the appointment date as the new appointment date that I posted was copied directly from the appointment confirmation notice on the system. Have you received any further notifications since your last post on Friday?


Chris

0 Likes

chrisg4kvi
Conversation Starter
Message 11 of 28

Have you checked the cable between the modem and router? Mine and a friend had this issue.

0 Likes

Message 12 of 28

Thanks for the heads up @Gliwmaeden2

 

Spoke with CS who confirmed no change of date has been processed and now unable to change. 

Gliwmaeden2
Community Star
Message 13 of 28

Staff will not be back on here till after the weekend, @johnnybegood.

 

Better to double check via Chat / phone.

 

Phones open at 9am. Chat should still be there right now.

 

http://community.talktalk.co.uk/contactus

Gliwmaeden2, a fellow customer.
0 Likes

Message 14 of 28

Chris can you check you have rescheduled for the 5th, both emails state 3rd May

0 Likes

johnnybegood
Conversation Starter
Message 15 of 28

Thanks Chris, much appreciated 

0 Likes

Message 16 of 28

Hi johnnybegood,

 

I've rearranged the appointment for May 05 2022, AM

 

Chris

0 Likes

Message 17 of 28

Hi Chris

 

Thanks for sorting this so quickly

Would it be possible to have an appointment later in the week, Thurs or Friday. Did not expect it to be so soon after the bank holiday. Thanks

0 Likes

Message 18 of 28

I've booked the appointment for Tuesday AM - May 03 2022, 08:00-13:00 - please let us know how you get on


Chris

0 Likes

Message 19 of 28

OK, I'll book it now and get back to you with the details


Chris

0 Likes

Message 20 of 28

Yes I do, please go ahead with the visit 

0 Likes