FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 150 dropping connection

tdacosta88
Chatterbox
Message 17 of 17

Hi, for the last week my fibre 150 keeps dropping connection, 2-4 times a day. The only way I can get it back in by restarting the Open Reach Modem. I have been fine up until last week.

Any ideas?

0 Likes
16 REPLIES 16

Message 1 of 17

Hi @kevinleighton

 

Please can you create a new topic on the Community, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Message 2 of 17

Hi Debbie

 

In have exactly the same this morning, no service at all although the line test says it's working. I suspect this isn't an issue in the house but with Gfast somewhere.

 

Regards

 

Kevin

0 Likes

Message 3 of 17

Hi tdacosta88

 

I'm just sending you a Private Message to confirm some details so we can arrange an engineer visit.

 

Thanks

 

Debbie

0 Likes

tdacosta88
Chatterbox
Message 4 of 17

Hi Debbie,

 


Sometime this morning it dropped again. 
when would the next available appointment for open reach? 

2EB12A77-FB06-42A3-8975-0C2BB96412ED.jpeg

0 Likes

Message 5 of 17

Hi tdacosta88

 

Thanks for your reply.

 

The line tests are not detecting any faults.

 

If you are having to reboot the modem then we will need to arrange an Openreach engineer visit.

 

Would you like me to arrange this visit?

 

Thanks

 

Debbie

0 Likes

kevinleighton
Conversation Starter
Message 6 of 17

Sorry to jump in. I've been experiencing exactly the same for a week or so now though many more dropouts per day. Sometimes more than 1 per hour. Last night I had 3 in just a few minutes but they always reset themselves. I'm in the CF11 postcode area. Could it be related? 

0 Likes

tdacosta88
Chatterbox
Message 7 of 17

Yes, the connection dropped last night. Could only reset it by restarting the Openreach Modem 

0 Likes

Message 8 of 17

Morning,

 

I'm sorry to hear this. I've run a test on the line now which is clear and the connection looks stable for 4 days. Can I just confirm, are you connected wireless when the connection is dropping?

 

Thanks

 

0 Likes

tdacosta88
Chatterbox
Message 9 of 17

Hi my connection has started doing this again

0 Likes

Message 10 of 17

Hi tdacosta88,

 

I've booked the engineer for August 19 2021, AM (08:00-13:00) - please let us know how you get on

Chris

0 Likes

Message 11 of 17

Hi tdacosta88,

 

Thanks for the PM, I've replied requesting a little more information


Thanks

Chris

0 Likes

Message 12 of 17

Hi

 

If the openreach Modem is out of sync, then an engineer will be required.

 

I'll drop you a PM to confirm some details.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

tdacosta88
Chatterbox
Message 13 of 17

Hi Karl, 

the open reach modem has just dropped the connection again. It’s currently off line

0 Likes

Message 14 of 17

Hi

 

I'll get a router to you so we can rule out a hardware issue.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

tdacosta88
Chatterbox
Message 15 of 17

Hi Karl,

 

Dial tone seems clear.

 

I dont have any powerline adapters connected.

 

It dropped out this mporning at about 9am. Seems to do it after a few hours of being connected.

 

It was fine from when it was installed until last Thursday.

0 Likes

Karl-TalkTalk
Support Team
Message 16 of 17

Hi

 

Line tests are clear and router is in sync at 160mb. No issues showing.

 

First thing to check, plug a phone in and see if there is any noise on the line or if there is a clear dial tone.

Any line noise will interfere with the broadband.

 

Also, do you have any powerline adapters in use, these cause issues with G.Fast connection.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes