FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 150 g.fast

dapling
Team Player
Message 7 of 7

I have had problems with g.fast ever since it was installed.  I value reliability over speed, but can't accept when speeds fall significantly under their guaranteed speeds.

Openreach claim I am further away from the green box than indicated. Despite a 100Mbps speed guarantee, I have only ever achieved an intermittent 90/12 compared to solid 80/20 on Fibre 65 (VDSL2). 

I would accept 90/10 if the connection was 99.9% reliable.

In addition to intermittent drop out, speeds tend to vary from one month to the next. They steadily increase until they reach 90's after which i have noticed short periods of complete downtime, mainly in the evenings between 6pm and 10pm. When the connection finally becomes reliable again,  speeds have dropped considerably.

The last two weeks in January I had considerable downtime despite max speeds of c. 90Mbps, now I see steady connection but speed has dropped to c. 30Mbps.
(All speeds as measured by a TT provided eero system, rather than a wifi SpeedTest.)

I called TT technical support and they were unable to help, suggesting an intenal line fault despite the fact this was previously ruled out by a TT engineer visit (not Openreach), plus I had 6 separate Openeach engineer visits which could not find the problem for slow connection.

 

It was suggested I 'downgrade' back to Fibre 65 but i can't get any clear answer whether I will still be able to use the Openreach provided g.fast modem (i.e. whether it is also compatible with VDSL2) or whether I will need to re-implement the black hub router.

If the latter, there is no bridge mode and I'm concerned it will detrimentally affect the eero equipment which provides excellent wifi coverage in the whole house. Equally, TT want me to re contract for another 18 months if I downgrade, with no guarantee it will fix the problem.

Ideally I just want to go back to solid 80/20 on Fibre 65 VDSL2, but continue to use the eero system for internal wifi. (Hopefully FTTP will become available in not too distant future to solve the problems!)

Can anyone suggest what to do next!? I would switch to another supplier but my fear is that I will get the same issues and my eero system may not be compatible.

6 REPLIES 6

Message 1 of 7

Hi dapling

 

Thanks for confirming your details.

 

Please can you also provide your availability for this visit AM and PM?

 

Debbie

0 Likes

Message 2 of 7

Hi dapling

 

I'm just sending you a Private Message to confirm some details so we can arrange the engineer visit.

 

Thanks

 

Debbie

0 Likes

dapling
Team Player
Message 3 of 7

Yes, please, Debbie. Thanks

Message 4 of 7

Hi dapling

 

Thanks for your reply.

 

If the equipment is still set up the same following the installation then the next step will be an Openreach engineer visit.

 

Would you like me to arrange this visit?

 

Thanks

 

Debbie

 

0 Likes

dapling
Team Player
Message 5 of 7

Thanks for your quick reply, Chris.

 

The Openreach modem is connected directly to the new FTTC style master socket, as  it was after install by the Openreach engineer who changed over the master socket to a g.fast compatible version.

 

I do not use the landline and no telephone is usually connected to the socket. I attached an old telephone this afternoon and there is no noise on the line, it's a clear dial tone.

 

I removed the front cover to look for a test socket for the modem, but there is only an RJ11 (?) style telephone socket rather than the ethernet style RJ45 which goes to the modem.

 

Best regards

0 Likes

Chris-TalkTalk
Support Team
Message 6 of 7

Hi dapling,

 

Line test is passing but I can see your sync speed is low and connection unstable. Is the Openreach modem currently connected to your test socket? Are you experiencing any problems with your telephone service, any noise on the line?

Chris

0 Likes