FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 150 slow

Wazza2
First Timer
Message 8 of 8

I upgraded to Fibre 150 from Fibre 65.  Initially, speed was 144Mbps download but this dropped to 50Mbps in 3 weeks.  A line test showed a Track Fault so I called TalkTalk who sent an engineer.  The Openreach wall plate was changed to a new G.fast socket and the modem speed measured at 144Mbps but the router speed was 98Mbps.  The engineer commented that the reduced speed could be due to the router. Anyway, the speed gradually reduced to 43Mbps over the next 2 weeks.  The router and internal equipment was unchanged during this time.  The line test still shows a Track Fault.  I disconnected the router and measured the speed directly from the G.fast modem which was 42Mbps, so the reduced speed was not due to the router.  All speeds were measured using wired ethernet connection to PC, not WiFi. Please could you advice what needs to be done to recover the speed?

Waz
0 Likes
7 REPLIES 7

Message 1 of 8

Hi Wazza2

 

I'm so glad to hear this, thanks for letting us know.

 

Debbie 🙂

0 Likes

Wazza2
First Timer
Message 2 of 8

Openreach technician visited and said that the line between the master socket and modem was too long. So he moved the master socket next to the modem and used a short cable (1m} to the modem. This did the trick and the speed is now 143/25. The technician said that this may drop over the next couple of weeks. Two weeks later and the speed hasn't dropped. So far so good.

Waz
0 Likes

Message 3 of 8

Morning,

 

Ok thank you for the update 🙂

 

Thanks

 

0 Likes

Message 4 of 8
Thanks for the offer but I've already arranged for another technician visit this week. I'll let you know how they get on.
Waz

Message 5 of 8

Hi Wazza2

 

I'm sorry to hear this.

 

The line test is clear but I can see that the speed is low.

 

Would you like me to arrange another engineer visit?

 

Thanks

 

Debbie

0 Likes

Message 6 of 8
The TalkTalk connection check says the connection to my home looks to be OK. They want me to check in-home. As I said, I've checked the modem speed which is approx. 42Mbps. No recommendation for engineer visit yet but I'm not sure what they would do anyway. They supplied and fitted a new G.fast modem and G.fast phone socket. What else can they replace? I suspect the problem is between the exchange and my home.
Waz
0 Likes

Ste_Nix14
Community Star
Message 7 of 8
Is it recommending a engineer visit? Where is it saying the issue is normally says from exchange to home or within home setup.
Steve -
Have you tried turning it off and on again!
0 Likes